<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Elizabeth Hale "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Everything you need to know about the "4th on Broadway" celebrations - EVERYTHINGLUBBOCK</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "EVERYTHINGLUBBOCK", "logo": { "@type": "ImageObject", "url": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.everythinglubbock.com/news/trends-and-friends/everything-you-need-to-know-about-the-4th-on-broadway-celebrations/1265312958" } , "headline": "Everything you need to know about the \"4th on Broadway\" celebrations", "description": "The fun will be going on all during the week!", "author": { "@type": "Person", "name": "Elizabeth Hale " }, "datePublished": "2018-06-26T17:53:53-0500", "dateModified": "2018-06-26T17:53:53-0500", "dateline": "LUBBOCK, Texas", "articleBody": "&lt;p&gt;&lt;span style=&#034;font-size:14px;&#034;&gt;Folks putting together the &amp;quot;4th on Broadway&amp;quot; celebrations stopped by to tell us everything you need to know about their celebrations.&lt;/span&gt;&lt;/p&gt;&lt;p&gt;&lt;span style=&#034;font-size:14px;&#034;&gt;Watch the video above for details on the fun.&lt;/span&gt;&lt;/p&gt;&lt;p&gt;&lt;span style=&#034;font-size:14px;&#034;&gt;For more information, go to&amp;nbsp;&lt;a href=&#034;https://www.broadwayfestivals.com/&#034; target=&#034;_blank&#034;&gt;broadwayfestivals.com&lt;/a&gt;.&lt;/span&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "TNF 4th on Broadway", "thumbnailUrl": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_160_90.jpg", "dateCreated": "2018-06-26T17:35:59-0500", "dateModified": "2018-06-26T17:35:58-0500", "description": "TNF 4th on Broadway", "uploadDate": "2018-06-26T17:35:59-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="The fun will be going on all during the week!" lang="en-US" /> <meta name="keywords" content="Trends and Friends" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Everything you need to know about the &quot;4th on Broadway&quot; celebrations"/><meta property="og:description" content="The fun will be going on all during the week! "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.everythinglubbock.com/news/trends-and-friends/everything-you-need-to-know-about-the-4th-on-broadway-celebrations/1265312958"/><meta property="og:image" content="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="EVERYTHINGLUBBOCK"/><meta property="fb:app_id" content="453216701501112"/><meta property="article:section" content="Trends and Friends"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-06-26T22:53:53+0000"/><meta property="article:modified_time" content="2018-06-26T22:53:53+0000"/><meta property="article:expiration_time" content="2292-04-09T19:19:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Everything you need to know about the &quot;4th on Broadway&quot; celebrations"/><meta name="twitter:description" content="The fun will be going on all during the week! "/><meta name="twitter:site" content="EVERYTHINGLUBBOCK"/><meta name="twitter:image" content="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.everythinglubbock.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180626 22:53:53"/><Attribute name="edate" value="1530053633158"/><Attribute name="edateformat" value="20180626 22:53:53"/><Attribute name="sdate" value="1530053633241"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="197"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trends and Friends"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The fun will be going on all during the week! "/><Attribute name="Headline" value="Everything you need to know about the &quot;4th on Broadway&quot; celebrations"/><Attribute name="Keywords" value="Trends and Friends"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180626 22:53:53"/><Attribute name="PubDate" value="20180626 22:53:53"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="TNF 4th on Broadway"/><Attribute name="CompID" value="1265851706"/><Attribute name="URL" value="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_160_90.jpg"/><Attribute name="Title" value="TNF 4th on Broadway"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="46819074"/><Attribute name="CompID" value="1265851680"/><Attribute name="URL" value="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_160_90.jpg"/><Attribute name="Title" value="TNF_4th_on_Broadway_0_20180626223555"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;everythinglubbock&#x2e;com&#x2f;news&#x2f;trends-and-friends&#x2f;everything-you-need-to-know-about-the-4th-on-broadway-celebrations&#x2f;1265312958" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530189886000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530189886000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;everythinglubbock&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530081656000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/favicon.ico"> <link rel="apple-touch-icon" href="http://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 11},getRevision:function(){return"605.1.15"},getVersion:function(){return"11.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067173702"},getLayoutId:function(){return"1231"},getLayoutURL:function(){return"http://www.everythinglubbock.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54787063"},getScopeGroupIdOrLiveGroupId:function(){return"54787063"},getParentGroupId:function(){return"54787063"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.everythinglubbock.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787063&refererPlid=1067173702"},getURLHome:function(){return"http://www.everythinglubbock.com/web/guest"},getSessionId:function(){return"D2AFBCAB7B1DB3B620E0E053A272835A"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.everythinglubbock.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1530190067000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=23&minifierType=js&languageId=en_US&b=6110&t=1530190067000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2ftrends-and-friends\x2feverything-you-need-to-know-about-the-4th-on-broadway-celebrations\x2f1265312958";Liferay.currentURLEncoded="%2Fnews%2Ftrends-and-friends%2Feverything-you-need-to-know-about-the-4th-on-broadway-celebrations%2F1265312958";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=23&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.25.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9942","101_INSTANCE_9vk2T4Pg4hCn","56_INSTANCE_7YZl9JcCZKtW","56_INSTANCE_6700","56_INSTANCE_7893","56_INSTANCE_fEq1SSBStHnQ","56_INSTANCE_8763","56_INSTANCE_Xzo6BJEInqK3","56_INSTANCE_0078","56_INSTANCE_3080","56_INSTANCE_3307","56_INSTANCE_8867","56_INSTANCE_2827"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=23&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"EVERYTHINGLUBBOCK"},getParentGroupName:function(){return"EVERYTHINGLUBBOCK"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/everythinglubbock/create-story?type=story&storyId=";var viewNonstoryUrl="/web/everythinglubbock-staging/-/";var viewGalleryUrl="/group/everythinglubbock/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787082;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787090"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787082"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.everythinglubbock.com/news/trends-and-friends/everything-you-need-to-know-about-the-4th-on-broadway-celebrations/1265312958",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1265312958",adUnitSubName:"/news/trends_and_friends"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac6f3a419a46" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- start: Google Verification --><meta content="HWbORwOH0OZMh6naBffHQ9zxwnwnPkY9WRPtMP5ev7k" name="google-site-verification" /><meta name="google-site-verification" content="kPK4SuyalvYD5qw1rCWtDalaQYqpO7Tn9eTBrPVjxFs" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="140588565954380" property="fb:pages" /><meta content="100662759989507" property="fb:pages" /><!-- end: Facebook Verification --><script>/*<![CDATA[*/var trackOutboundLink=function(a){ga("send","event","outbound","click",a,{transport:"beacon",hitCallback:function(){document.location=a}})};/*]]>*/</script> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71390505-1,nxstSite:UA-37144901-20";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="everythinglubbock.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="EVERYTHINGLUBBOCK";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Elizabeth Hale ";k="1265312958";d="EVERYTHINGLUBBOCK";f="Trends and Friends";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:4qd-hlfg0-m";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=23&minifierType=js&languageId=en_US&b=6110&t=1530081656000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Trends and Friends";var bob_kw="Trends and Friends";var bob_desc="The\x20fun\x20will\x20be\x20going\x20on\x20all\x20during\x20the\x20week\x21\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-everythinglubbock controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.everythinglubbock.com/weather"> <span class="region">Lubbock</span> <h4 class="forecast">85&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to EVERYTHINGLUBBOCK"><img src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png" alt="EVERYTHINGLUBBOCK" /><div class="site-logo-wrapper" style="background:url(https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-146306" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-146306");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.everythinglubbock.com/weather">
       <h5 class="region">Lubbock</h5>
       <h4 class="forecast">85&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/local-news">LOCAL & OTHER NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamc-28">KAMC NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/klbk-13">KLBK NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamc-livestream">24HR NEWS STREAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/agjournal">AG JOURNAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/news/trendsandfriends">TRENDS AND FRIENDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/yourelectionhq">ELECTION HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kelbycam">KELBYCAM</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kamc-news/pedestrian-struck-by-vehicle-in-central-lubbock/1270265171" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/LAUREN%20REYNOLDS_1530184831818.jpg_47024034_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pedestrian struck by vehicle in Central Lubbock, driver arrested">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kamc-news/pedestrian-struck-by-vehicle-in-central-lubbock/1270265171" >
                                                                    Pedestrian struck by vehicle in Central Lubbock, driver arrested
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/KAMC_WEATHER_WEBCAST_6_28_18_0_47028709_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC HD Storm Team Weather Webcast 6.28.18">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156" >
                                                                    KAMC HD Storm Team Weather Webcast 6.28.18
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/police-in-riot-gear-move-in-on-ice-protesters/1270640993" >ICE protesters removed by federal officers, 8 arrested</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/kamc-news/west-texas-law-enforcement-officer-joins-viral-lip-sync-battle/1269669946" >West Texas law enforcement officer joins viral lip-sync battle</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/klbk-news/wps-explains-why-victims-defend-abusers/1269575447" >WPS explains why victims defend abusers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/kamc-news/wish-wednesday-katie-s-bears-travel-1-147-miles-to-lubbock-hospitals/1269599846" >Wish Wednesday: Katie's Bears travel 1,147 miles to Lubbock hospitals</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather/kamc-weather">KAMC WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather/klbk-weather">KLBK WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather/extremeweather">EXTREME WX PREPAREDNESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/weather/ski-report">SKI REPORT</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/KAMC_WEATHER_WEBCAST_6_28_18_0_47028709_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC HD Storm Team Weather Webcast 6.28.18">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156" >
                                                                    KAMC HD Storm Team Weather Webcast 6.28.18
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/klbk-weather/klbk-am-weather-june-28-2018/1270307014" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/KLBK_AM_Weather_June_28__2018_0_47023689_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK AM Weather June 28, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/klbk-weather/klbk-am-weather-june-28-2018/1270307014" >
                                                                    KLBK AM Weather June 28, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/klbk-weather/june-27th-2018-evening-weather/1269294105" >June 27th, 2018 Evening Weather</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/klbk-weather/klbk-midday-web-forecast-june-27-2018/1267948889" >KLBK Midday Web Forecast June 27, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62718/1267285472" >KAMC HD Storm Team Weather Webcast 6.27.18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/klbk-weather/klbk-am-weather-june-27-2018/1267211287" >KLBK AM Weather June 27, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/sports/red-raider-nation">RED RAIDER NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/sports/klbk-sports">KLBK SPORTS CONNECTION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/texas-rangers">TEXAS RANGERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/sports/silver-star-nation">SILVER STAR NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/big-race-daytona">BIG RACE DAYTONA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/south-korea-2018">SOUTH KOREA 2018</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/klbk-sports/rocha-approved-to-become-roosevelt-high-school-baseball-coach/1265966443" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/Rocha%20Picture_1530054088324.jpg_46822126_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Devin Rocha approved to become Roosevelt High School Baseball Coach">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/klbk-sports/rocha-approved-to-become-roosevelt-high-school-baseball-coach/1265966443" >
                                                                    Devin Rocha approved to become Roosevelt High School Baseball Coach
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/klbk-sports/where-are-they-now-melvin-houston/1252303450" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/20/Where_Are_They_Now__Melvin_Houston_0_46168342_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Where Are They Now: Melvin Houston">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/klbk-sports/where-are-they-now-melvin-houston/1252303450" >
                                                                    Where Are They Now: Melvin Houston
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/proposal-to-ban-train-horns-at-football-games-on-uil-meeting-agenda/1231857373" >Proposal to ban train horns at football games on UIL meeting agenda</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/klbk-sports/texas-tech-beats-duke-6-4-wins-game-one-of-super-regional/1229318178" >Texas Tech Beats Duke 6-4, Wins Game One of Super Regional</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/klbk-sports/where-are-they-now-sue-janes-caddell/1223265372" >Where Are They Now: Sue Janes-Caddell</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/klbk-sports/local-athletes-compete-in-asco-all-star-game/1215404968" >Local Athletes Compete in ASCO All-Star Game</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/good-morning-good-coffee">GOOD MORNING GOOD COFFEE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway">KLBK A SPOT OF TEA GIVEAWAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/rain-gauge-giveaway">KAMC RAIN GAUGE GIVEAWAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/klbk-auto-racing-challenge">KLBK AUTO RACING CHALLENGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamc-auto-racing-challenge">KAMC AUTO RACING CHALLENGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/klbk-omnimax-southwest-aqua-sports-sweepstakes">KLBK OMNIMAX & SOUTHWEST AQUA SPORTS SWEEPSTAKES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weeklyfeatures" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-weeklyfeatures" data-options="is_hover:true; hover_timeout:1000">WEEKLY FEATURES</a>
                                  
 
            
                                                                     <ul id="drop-nav-weeklyfeatures" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/thousandthanks">A THOUSAND THANKS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamc11tues">FACT OR FIB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/healthcast">HEALTHCAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamc-helping-hands">KAMC HELPING HANDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kiss-the-cook">KISS THE COOK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/talking-points">TALKING POINTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamctues">TECHNOLOGY TUESDAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/uniquely-west-texas">UNIQUELY WEST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/kamcwed">WISH WEDNESDAY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/closed-captioning-concerns">CLOSED CAPTION CONCERNS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/about-us/klbk-news-team">MEET THE KLBK TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/about-us/kamc-news-team">MEET THE KAMC TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/work-for-us">WORK FOR US</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-everythinglubbock" href="#"></a>
                                                            <a href="http://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-everythinglubbock" data-options="is_hover:true; hover_timeout:1000">EVERYTHING LUBBOCK</a>
                                  
 
            
                                                                     <ul id="drop-nav-everythinglubbock" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/community1">HOME IMPROVEMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/browse-digital-life">DIGITAL LIFE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/horoscopes">HOROSCOPES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/calendar">CALENDAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/gas-tracker">GAS TRACKER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/pothole-locator">POTHOLE LOCATOR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/notextwtx">NO TEXT WEST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/community/movies">MOVIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/hooked-on-science">HOOKED ON SCIENCE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/coupons">COUPONS AND SAVINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/marketplace/everythinglubbockmobile">MOBILE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/tv-schedule1">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.everythinglubbock.com/alexa">ALEXA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="http://www.everythinglubbock.com/tv-schedule1">TV SCHEDULE</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_9942_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9942"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-101519" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-101519")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_9vk2T4Pg4hCn_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_9vk2T4Pg4hCn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'everythinglubbock.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Elizabeth Hale '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/trendsandfriends" class="category">Trends and Friends</a> <h1 class="headline">Everything you need to know about the "4th on Broadway" celebrations</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Elizabeth Hale </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 26, 2018 05:53 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 26, 2018 05:53 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Everything you need to know about the "4th on Broadway" celebrations</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_2606324_165180"> <img id="anvatoPlayPreview_2606324_165180-image-placeholder" class="placeholder invisible" src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_2606324_165180-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_2606324_165180";var e=d+"_anv";var f={videoTitle:"TNF\x204th\x20on\x20Broadway",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/klbk/video/video_studio/2018/06/26/TNF_4th_on_Broadway_2606324_1200.mp4",poster:"https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="2606324";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klbk/news/trends_and_friends&cust_params=coid%3D1265851706%26vidcat%3Dnews/trends_and_friends&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2606324&cmsid=&url=[referrer_url]&description_url=http://www.everythinglubbock.com/news/trends-and-friends/everything-you-need-to-know-about-the-4th-on-broadway-celebrations/1265312958&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1265851706&pgid=1265312958&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2c4th\x20on\x20Broadway\x2cTrends\x20and\x20Friends\x2cNews\x2cVideo";f.videoDescription="TNF\x204th\x20on\x20Broadway";f.videoDuration="4:31";f.pageUrl="http://www.everythinglubbock.com/news/tnf-4th-on-broadway_20180626223555/1265851706";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"2606324",ns_st_cl:"271000",ns_st_ge:"video\x2c4th\x20on\x20Broadway\x2cTrends\x20and\x20Friends\x2cNews\x2cVideo",ns_st_st:"EVERYTHINGLUBBOCK",c3:"http://www.everythinglubbock.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_640_360.jpg" alt="TNF_4th_on_Broadway_0_20180626223555" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_640_360.jpg"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="TNF 4th on Broadway"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/26/TNF_4th_on_Broadway_0_46819074_ver1.0_160_90.jpg"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="TNF_4th_on_Broadway_0_20180626223555"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/trends-and-friends/everything-you-need-to-know-about-the-4th-on-broadway-celebrations/1265312958";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.klbk",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>LUBBOCK, Texas - <span style="font-size:14px;">Folks putting together the &quot;4th on Broadway&quot; celebrations stopped by to tell us everything you need to know about their celebrations.</span></p><p><span style="font-size:14px;">Watch the video above for details on the fun.</span></p><p><span style="font-size:14px;">For more information, go to&nbsp;<a href="https://www.broadwayfestivals.com/" target="_blank">broadwayfestivals.com</a>.</span></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7YZl9JcCZKtW_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7YZl9JcCZKtW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1094693834_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6700_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6700"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/trends-and-friends/check-out-the-artists-playing-at-the-buddy-holly-summer-showcase-2/1267806102" title="Check out the artists playing at the Buddy Holly Summer Showcase"> <figure class="crop-photo image" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/27/TNF__Summer_Showcase_0_46968865_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Check out the artists playing at the Buddy Holly Summer Showcase</h4> </a> </div> <div class="headline-wrapper"> <p><p><span style="font-size:12px;">There&#39;s no cost to attend!</span></p></p> <time class="update" datatime="">17 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/trends-and-friends/check-out-this-vintage-handbag-event-at-dillard-s/1267785436" title="Check out this vintage handbag event at Dillard's"> <figure class="crop-photo image" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/27/TNF__Dillards_0_46967048_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Check out this vintage handbag event at Dillard's</h4> </a> </div> <div class="headline-wrapper"> <p><p>It&#39;s going on this Saturday!</p></p> <time class="update" datatime="">17 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/trends-and-friends/get-all-the-details-on-the-next-moonlight-musicals-production-1/1267829032" title="Get all the details on the next Moonlight Musicals production"> <figure class="crop-photo image" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/27/TNF__Music_Man_0_46968099_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Get all the details on the next Moonlight Musicals production</h4> </a> </div> <div class="headline-wrapper"> <p><p>Get your tickets now!</p></p> <time class="update" datatime="">17 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_7893_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7893"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-184715" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-184715")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_fEq1SSBStHnQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_fEq1SSBStHnQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-2411" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/klbk-omnimax-southwest-aqua-sports-sweepstakes"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/05/Omnimax-_AMP_-Southwest-Aqua-Sweepstakes-2018-FB-Image_1528233295219_44562824_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK Omnimax & Southwest Aqua Sports Sweepstakes Don't Miss"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/klbk-omnimax-southwest-aqua-sports-sweepstakes" > KLBK Omnimax & Southwest Aqua Sports Sweepstakes Don't Miss </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/rain-gauge-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/19/KAMC-Rain-Gauge-Giveaway-2018-Don%27t-Miss_1524146430215_40144169_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Rain Gauge Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/rain-gauge-giveaway" > KAMC Rain Gauge Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/klbk-auto-racing-challenge"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/27/Auto-Racing-Challenge-FB-Image-A-KLBK_1524865197365_40996163_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK Auto Racing Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/klbk-auto-racing-challenge" > KLBK Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/kamc-auto-racing-challenge"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/27/Auto-Racing-Challenge-FB-Image-B-KAMC_1524865197374_40996162_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Auto Racing Challenge"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/kamc-auto-racing-challenge" > KAMC Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2017/09/21/KLBK-A-Spot-Of-Tea-Giveaway-Dont-Miss_1506026365058_26678832_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK's A Spot Of Tea Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway" > KLBK's A Spot Of Tea Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/sports/red-raider-nation"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2015/06/19/redraidernation_1434723501636_1582031_ver1.0_320_180.png');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Red Raider Nation"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/sports/red-raider-nation" > Red Raider Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/community/movies"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2016/06/09/movielisting_v2_DontMiss_1465489713076_8925432_ver1.0_320_180.png');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Movie Listings"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/community/movies" > Movie Listings </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/talking-points"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2015/11/02/TalkingPoints_DontMiss_5410531_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Talking Points"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/talking-points" > Talking Points </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/good-morning-good-coffee"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2017/09/29/KAMCMugGiveawayRed_DontMiss_480x270_1506709755727_27009419_ver1.0_320_180.jpg');"> <img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Good Morning, Good Coffee"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/good-morning-good-coffee" > KAMC Good Morning, Good Coffee </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-2411");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8763_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8763"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1094693847_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Xzo6BJEInqK3_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Xzo6BJEInqK3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1262061151_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1262061151" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787063&_refresharticle_WAR_epwcmportlet_articleId=1262061151&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1262061151");c.empty();c.append("<div id='loader--mod-headline-list-1262061151' class='loader'><img src='http://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1262061151").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1262061151").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1262061151").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1262061151");d.empty();d.append("<div class='loader'><img src='http://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0078_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0078"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787063&_refresharticle_WAR_epwcmportlet_articleId=MOD-EVERYTHINGLUBBOCK-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800058" data-limit-number="5">Local News</option> <option value="83880038" data-limit-number="5">State & Regional</option> <option value="54800322" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/kamc-news/pedestrian-struck-by-vehicle-in-central-lubbock/1270265171"><figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/LAUREN%20REYNOLDS_1530184831818.jpg_47024034_ver1.0_320_180.jpg');"><img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pedestrian struck by vehicle in Central Lubbock, driver arrested"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kamc-news/pedestrian-struck-by-vehicle-in-central-lubbock/1270265171" > Pedestrian struck by vehicle in Central Lubbock, driver arrested </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/28/KAMC_WEATHER_WEBCAST_6_28_18_0_47028709_ver1.0_320_180.jpg');"><img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC HD Storm Team Weather Webcast 6.28.18"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-62818/1270341156" > KAMC HD Storm Team Weather Webcast 6.28.18 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-in-riot-gear-move-in-on-ice-protesters/1270640993"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.koin.com/nxs-kointv-media-us-east-1/photo/2018/06/28/riot5_1530193812451_47031252_ver1.0_320_180.jpg');"><img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="ICE protesters removed by federal officers, 8 arrested"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/police-in-riot-gear-move-in-on-ice-protesters/1270640993" > ICE protesters removed by federal officers, 8 arrested </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/kamc-news/west-texas-law-enforcement-officer-joins-viral-lip-sync-battle/1269669946"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/27/LIP_SYNCING_COP_0_46992080_ver1.0_320_180.jpg');"><img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="West Texas law enforcement officer joins viral lip-sync battle"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kamc-news/west-texas-law-enforcement-officer-joins-viral-lip-sync-battle/1269669946" > West Texas law enforcement officer joins viral lip-sync battle </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/klbk-news/wps-explains-why-victims-defend-abusers/1269575447"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/06/27/Aggravated_Kidnapping_0_46992012_ver1.0_320_180.jpg');"><img src="http://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="WPS explains why victims defend abusers"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/klbk-news/wps-explains-why-victims-defend-abusers/1269575447" > WPS explains why victims defend abusers </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3080_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3080"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3307_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3307"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-122504" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-122504")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8867_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8867"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KLBKNews">KLBK Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KLBKNews">KLBK Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KAMCNews">KAMC on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KAMCNews">KAMC Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/everythinglubbock-klbk-kamc/id641339887?mt=8">Everything Lubbock iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.everythinglubbock">Everything Lubbock Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_2827_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2827"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54807161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-106009" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-106009")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to EVERYTHINGLUBBOCK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact-us" >Contact Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/document_dev/2018/03/30/Lubbock%2CTX_EEO_Public_File%202018_1522423574373_38723434_ver1.0.pdf" >KLBK EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klbk-tv" >KLBK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamc" >KAMC FCC Public File</a></li> <li><a href="https://media.everythinglubbock.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> EverythingLubbock.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-162250" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-162250")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-193686" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-193686")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.everythinglubbock.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530081656000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BHL3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5BHL3K");/*]]>*/</script><!-- end: Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 