
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="0ea9a08b-ef3d-4355-862f-47e97cebd741"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.everythinglubbock.com\/news\/business\/survey-athletic-directors-bracing-for-financial-crisis\/" || "";
var cats = "Business" || "";
var bob_kw = "" || "";
var bob_desc = "Athletic directors at the nation&#8217;s biggest sports schools are bracing for a potential financial crisis related to the coronavirus pandemic. According to a survey released Thursday by LEAD1, an association of athletic directors from 130 major college football schools, 63% forecast a worst-case scenario in which their revenues decrease by at least 20% during the [&hellip;]" || "";
var bob_story_author = "RALPH D, RUSSO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "everythinglubbock.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-20","event":"dlReady","paragraphCount":27,"wordCount":775,"authorName":"RALPH D, RUSSO, Associated Press","imageCount":0,"siteName":"KLBK | KAMC | EverythingLubbock.com","publishDateString":"Thu Apr 02 2020","publishTimeString":"08:26 AM CDT","originalContent":false,"classifyText":[],"categories":"Business","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BHL3K");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Survey: Athletic directors bracing for financial crisis &#8211; KLBK | KAMC | EverythingLubbock.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLBK | KAMC | EverythingLubbock.com &raquo; Feed" href="https://www.everythinglubbock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLBK | KAMC | EverythingLubbock.com &raquo; Comments Feed" href="https://www.everythinglubbock.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.everythinglubbock.com\/news\/business\/survey-athletic-directors-bracing-for-financial-crisis\/","page_slug":"survey-athletic-directors-bracing-for-financial-crisis","page_type":"story","page_category":"business","article_id":377325,"subpath":"\/news\/business"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='kPK4SuyalvYD5qw1rCWtDalaQYqpO7Tn9eTBrPVjxFs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.everythinglubbock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013cb2;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.everythinglubbock.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.everythinglubbock.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.everythinglubbock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.everythinglubbock.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.everythinglubbock.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.everythinglubbock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.everythinglubbock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.everythinglubbock.com/news/business/survey-athletic-directors-bracing-for-financial-crisis/" />
<link rel='shortlink' href='https://www.everythinglubbock.com/?p=377325' />
<link rel="alternate" type="application/json+oembed" href="https://www.everythinglubbock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everythinglubbock.com%2Fnews%2Fbusiness%2Fsurvey-athletic-directors-bracing-for-financial-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.everythinglubbock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everythinglubbock.com%2Fnews%2Fbusiness%2Fsurvey-athletic-directors-bracing-for-financial-crisis%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.everythinglubbock.com/news/business/survey-athletic-directors-bracing-for-financial-crisis/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Survey: Athletic directors bracing for financial crisis" />
<meta property="og:url" content="https://www.everythinglubbock.com/news/business/survey-athletic-directors-bracing-for-financial-crisis/" />
<meta property="og:description" content="Athletic directors at the nation&#8217;s biggest sports schools are bracing for a potential financial crisis related to the coronavirus pandemic. According to a survey released Thursday by LEAD1, a…" />
<meta property="article:published_time" content="2020-04-02T13:26:47+00:00" />
<meta property="article:modified_time" content="2020-04-02T17:25:12+00:00" />
<meta property="og:site_name" content="KLBK | KAMC | EverythingLubbock.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Justin Jefferson, Derion Kendrick" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Survey: Athletic directors bracing for financial crisis" />
<meta name="twitter:image" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=640" />
<meta name="twitter:image:alt" content="Justin Jefferson, Derion Kendrick" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Survey: Athletic directors bracing for financial crisis" />
<meta name="twitter:description" content="Athletic directors at the nation&#8217;s biggest sports schools are bracing for a potential financial crisis related to the coronavirus pandemic. According to a survey released Thursday by LEAD1, a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-377325 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BHL3K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.everythinglubbock.com/" rel="home">KLBK | KAMC | EverythingLubbock.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.everythinglubbock.com/" rel="home">
						<img src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png" alt="Business" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.everythinglubbock.com/weather/">
							<span class="site-header__weather-region">Lubbock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-105"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.everythinglubbock.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-has-articles menu-item-12904"><a href="https://www.everythinglubbock.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346626"><a href="https://www.everythinglubbock.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-12905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12905"><a href="https://www.everythinglubbock.com/news/local-news/">Local News</a></li>
	<li id="menu-item-204787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204787"><a href="https://www.everythinglubbock.com/video/">Video Center</a></li>
	<li id="menu-item-13177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13177"><a href="https://www.everythinglubbock.com/kamc-news-livestream/">KAMC News &#038; Livestream</a></li>
	<li id="menu-item-13223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13223"><a href="https://www.everythinglubbock.com/klbk-news-livestream/">KLBK News &#038; Livestream</a></li>
	<li id="menu-item-12906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12906"><a href="https://www.everythinglubbock.com/news/state-regional/">State &#038; Regional</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-13116"><a href="https://www.everythinglubbock.com/news/texas-politics/" aria-current="page">Texas Politics</a></li>
	<li id="menu-item-111842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111842"><a href="https://www.everythinglubbock.com/news/national/">National</a></li>
	<li id="menu-item-111836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111836"><a href="https://www.everythinglubbock.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-12908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12908"><a href="https://www.everythinglubbock.com/news/trends-and-friends/">Trends and Friends</a></li>
	<li id="menu-item-191377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191377"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-330175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330175"><a href="https://www.everythinglubbock.com/election/your-local-election/">Your Local Election Headquarters</a></li>
	<li id="menu-item-111835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111835"><a href="https://www.everythinglubbock.com/news/latest/">Latest</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/court-cases-adapt-to-changing-conditions-in-covid-19-outbreak/"
									>
			
				Court cases adapt to changing conditions in COVID-19 outbreak
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/court-cases-adapt-to-changing-conditions-in-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/Court-cases-adapt-to-changing-conditions-in-COVID-19-outbreak.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/health/coronavirus/ttuhsc-professor-explains-how-coronavirus-affects-children/"
									>
			
				TTUHSC Professor explains how Coronavirus affects children
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/texas-department-of-transportation-enforcing-gov-abbotts-travel-quarantine-requirements/"
									>
			
				Texas Department of Public Safety enforcing Gov. Abbott&#8217;s travel quarantine requirements
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/pinkertons-distillery-stops-liquor-production-to-make-free-hand-sanitizer/"
									>
			
				Pinkerton&#8217;s Distillery stops liquor production to make free hand sanitizer
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/covenant-health-community-spotlight-helping-our-homebound-veterans/"
									>
			
				Covenant Health Community Spotlight: Helping our homebound veterans
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-12913"><a href="https://www.everythinglubbock.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-13176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13176"><a href="https://www.everythinglubbock.com/kamc-weather/">KAMC Weather</a></li>
	<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="https://www.everythinglubbock.com/klbk-weather/">KLBK Weather</a></li>
	<li id="menu-item-109136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109136"><a href="https://www.everythinglubbock.com/kamcskyviewnetwork/">KAMC Sky-View Network</a></li>
	<li id="menu-item-109137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109137"><a href="https://www.everythinglubbock.com/klbkskyviewnetwork/">KLBK Sky-View Network</a></li>
	<li id="menu-item-13199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13199"><a href="https://www.everythinglubbock.com/weather-ready/">Weather Ready</a></li>
	<li id="menu-item-13231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13231"><a href="https://www.everythinglubbock.com/radar-interactive/">Radar – Interactive</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/klbk-am-weather-april-3-2020/"
									>
			
				KLBK AM Weather April 3, 2020
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/weather/klbk-am-weather-april-3-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/New-KLBK-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/april-2nd-2020-evening-weather/"
									>
			
				April 2, 2020 Evening Weather
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/weather/april-2nd-2020-evening-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/heidi-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/kamc-hd-pm-weather-webcast-april-2nd-2020/"
									>
			
				KAMC HD PM Weather Webcast: April 2nd, 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/klbk-weather/klbk-midday-weather-april-2-2020/"
									>
			
				KLBK Midday Weather April 2, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/weather-ready-nation-squall-lines-straight-line-winds/"
									>
			
				Weather Ready Nation &#8211; Squall Lines &#038; Straight Line Winds
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/kamc-hd-weather-webcast-april-2nd-2020/"
									>
			
				KAMC HD Weather Webcast April 2nd, 2020
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-12910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12910"><a href="https://www.everythinglubbock.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-111997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111997"><a href="https://www.everythinglubbock.com/sports/klbk-sports/">KLBK Sports</a></li>
	<li id="menu-item-13157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13157"><a href="https://www.everythinglubbock.com/sports/red-raider-nation/">Red Raider Nation</a></li>
	<li id="menu-item-341907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341907"><a href="https://www.everythinglubbock.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-183445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183445"><a href="https://www.everythinglubbock.com/sports/the-blitz/">The Blitz</a></li>
	<li id="menu-item-13217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13217"><a href="https://www.everythinglubbock.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-200699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200699"><a href="https://www.everythinglubbock.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-14107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107"><a href="https://www.everythinglubbock.com/sports/texas-rangers/">Texas Rangers</a></li>
</ul>
</div></div></li>
<li id="menu-item-12925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12925"><a href="https://www.everythinglubbock.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-358252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358252"><a href="https://everythinglubbock.secondstreetapp.com/Perfect-Bracket-Sweepstakes/">Perfect Bracket Sweepstakes</a></li>
	<li id="menu-item-331721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331721"><a href="https://everythinglubbock.secondstreetapp.com/KLBK-Rain-Gauge-Giveaway/">KLBK Rain Gauge Giveaway</a></li>
	<li id="menu-item-114501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114501"><a href="https://everythinglubbock.secondstreetapp.com/Good-Morning-Good-Coffee/">Good Morning, Good Coffee</a></li>
	<li id="menu-item-114502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114502"><a href="https://everythinglubbock.secondstreetapp.com/KAMC-Rain-Gauge-Giveaway/">KAMC Rain Gauge Giveaway</a></li>
	<li id="menu-item-318327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318327"><a href="https://www.everythinglubbock.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-13054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13054"><a href="https://www.everythinglubbock.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-14259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14259"><a href="https://www.everythinglubbock.com/meet-the-klbk-team/">Meet the KLBK Team</a></li>
	<li id="menu-item-113267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113267"><a href="https://www.everythinglubbock.com/meet-the-kamc-team/">Meet the KAMC Team</a></li>
	<li id="menu-item-264377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264377"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-303992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303992"><a href="https://www.everythinglubbock.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://www.everythinglubbock.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13210"><a href="https://www.everythinglubbock.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-321800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321800"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-91761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91761"><a href="https://www.everythinglubbock.com/find-it-fast/">Find It Fast</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-93296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93296"><a href="https://www.everythinglubbock.com/alexa/">Alexa</a></li>
	<li id="menu-item-319944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319944"><a href="https://www.everythinglubbock.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-96877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96877"><a href="https://www.everythinglubbock.com/calendar/">Calendar</a></li>
	<li id="menu-item-200701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200701"><a href="https://www.everythinglubbock.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-200700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200700"><a href="https://www.everythinglubbock.com/the-mel-robbins-show/">Mel Robbins Show</a></li>
	<li id="menu-item-284849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284849"><a href="https://www.everythinglubbock.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-222804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222804"><a href="https://www.everythinglubbock.com/save-a-pet/">Save A Pet</a></li>
	<li id="menu-item-201651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201651"><a href="https://www.everythinglubbock.com/search-everythinglubbock/">Search EverythingLubbock</a></li>
	<li id="menu-item-93310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93310"><a href="https://www.everythinglubbock.com/thousandthanks/">Thousand Thanks</a></li>
	<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93299"><a href="https://www.everythinglubbock.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-222386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222386"><a href="https://www.everythinglubbock.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-99392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99392"><a href="https://www.everythinglubbock.com/west-texas-jobs/">West Texas Jobs</a></li>
	<li id="menu-item-113268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113268"><a href="https://www.everythinglubbock.com/find-it-fast/">More Find It Fast</a></li>
</ul>
</div></div></li>
<li id="menu-item-13790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13790"><a href="#">Weekly Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-320846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320846"><a href="https://www.everythinglubbock.com/news/agjournal/">Ag Journal</a></li>
	<li id="menu-item-306503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306503"><a href="https://www.everythinglubbock.com/covenant-community/">Covenant Health Community Spotlight</a></li>
	<li id="menu-item-224944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224944"><a href="https://www.everythinglubbock.com/features/intentional-living/">Intentional Living</a></li>
	<li id="menu-item-264386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264386"><a href="https://www.everythinglubbock.com/kiss-the-cook/">Kiss The Cook</a></li>
	<li id="menu-item-183114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183114"><a href="https://www.everythinglubbock.com/talking-points/">Talking Points</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13207"><a href="https://www.everythinglubbock.com/kamctues/">Technology Tuesday</a></li>
	<li id="menu-item-109174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109174"><a href="https://www.everythinglubbock.com/news/terri-tells-you/">Terri Tells You</a></li>
	<li id="menu-item-346344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346344"><a href="https://www.everythinglubbock.com/welcome-home-west-texas/">Welcome Home West Texas</a></li>
	<li id="menu-item-112728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112728"><a href="https://www.everythinglubbock.com/kamcwed/">Wish Wednesday</a></li>
</ul>
</div></div></li>
<li id="menu-item-111834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111834"><a href="https://www.everythinglubbock.com/tv-schedule/">TV Schedule</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.everythinglubbock.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-377325 feed_post type-feed_post status-publish has-post-thumbnail hentry category-business" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Survey: Athletic directors bracing for financial crisis	</h1>

			<div class="article-eyebrow">
			<a href="https://www.everythinglubbock.com/news/business/">Business</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: RALPH D, RUSSO, Associated Press</p>
		
					Posted: <time datetime="2020-04-02T08:26:47-05:00">Apr 2, 2020 / 08:26 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-02T12:25:12-05:00">Apr 2, 2020 / 12:25 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Justin Jefferson, Derion Kendrick"
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/5d4463ff03ad4d4bbf182896852e04d9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>LSU wide receiver Justin Jefferson runs over Clemson cornerback Derion Kendrick during the first half of a NCAA College Football Playoff national championship game Monday, Jan. 13, 2020, in New Orleans. (AP Photo/Gerald Herbert)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.everythinglubbock.com/news/business/survey-athletic-directors-bracing-for-financial-crisis/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Athletic directors at the nation&#8217;s biggest sports schools are bracing for a potential financial crisis related to the coronavirus pandemic.</p>

<p>According to a survey released Thursday by LEAD1, an association of athletic directors from 130 major college football schools, 63% forecast a worst-case scenario in which their revenues decrease by at least 20% during the 2020-21 school year. Even an abbreviated football season could cause schools to lose that much.</p>

<p>LEAD1 and Teamworks, a company that created an app designed to help keep teams and athletic departments connected, conducted the survey of more than 100 ADs from schools in Division I&#8217;s Football Bowl Subdivision. “The State of Athletics in the Face of the Coronavirus” provides a sobering glimpse of the top concerns for the wealthiest athletic departments in the country.</p>

<p>The NCAA canceled winter and spring sports on March 12, separating thousands of college athletes from teammates and coaches and leaving them unable to practice and compete.</p>

<p>Athletic directors surveyed said their greatest concerns about their athletes over the next three months were academic progress, mental health and a lack of resources for them while off campus.</p>

<p>And then there are the financial concerns.</p>

<p>Canceling the men&#8217;s Division I basketball tournament cost the NCAA $375 million it was scheduled to distribute to its member schools.</p>

<p>Asked for their worst-case scenario analysis, 65% of the athletic directors said revenue for the 2019-20 fiscal year would drop from 0-20%, including 35% expecting a decrease ranging from 0-10%.</p>

<p>Some schools are already taking steps to deal with this year&#8217;s shortfalls.</p>

<p>Trying to make up $5 million in lost revenue from basketball tournament cancellations, Iowa State has announced a one-year, temporary pay reduction for coaches and certain staff to save more than $3 million. The school will also suspend bonuses for coaches for a year to save an additional $1 million.</p>

<p>“I&#8217;ve talked to many of my peers and they want to do what we just did,” Iowa State athletic director Jamie Pollard said Friday.</p>

<p>Wyoming athletic director Tom Burman announced on Twitter he would be reducing his salary by 10% through Dec. 31.</p>

<p>In the LEAD1 survey, 40% of the 95 ADs who responded said they approve and strongly approve when asked if they believe high earners should voluntarily offer to make a personal financial sacrifice during the crisis; about 15% disapproved or strongly disapproved.</p>

<p>Football season is six months away and for most FBS schools it is by far the biggest revenue driver. Any disruption to the football season could be devastating to college sports because that revenue funds just about every other athletic program.</p>

<p>“We often hear from ADs and MMR (multi-media rights) sellers that around 85% of revenue comes from football,” said Matt Balvanz, senior vice president for analytics for Navigate, a sports marketing consulting firm. </p>

<p>He said the average Power Five school makes around $120 million in revenue per year, “which means roughly $100 million per year from football.”</p>

<p>“The thought that no football or losing an entire season is, that&#8217;s a complete game changer. There are so many layers.&#8221; Pollard said.</p>

<p>For the average Power Five team, a home game is worth $14 million, including its value from a television rights deals, which is over 10% of average total revenue, Balvanz said.</p>

<p>“Larger departments can likely absorb a 10% loss, but if that increases to 20% and 30% with more games lost then that could be a major issue,” he said.</p>

<p>Playing games without fan in the stands? Balvanz said the average Power Five school gets some $30 million in ticket sales. If 85% of that is from football, that&#8217;s a loss of $25 million.</p>

<p>Athletic directors surveyed by LEAD1 were asked what revenue streams were they most concerned about. Donations and ticket sales received the most votes. Balvanz said a typical Power Five school brings in around $20 million to $30 million per year in donations, which could also take a hit in a struggling economy.</p>

<p>Schools in Group of Five conferences, which don&#8217;t rake in hundreds of millions yearly from their television deals, would be more vulnerable.</p>

<p>Fifty percent of G5 athletic directors in the LEAD1 survey said lost revenue from student fees was among their biggest concerns. Student fees and campus subsidies make up on average 30% to 50% of revenue from Group of Five schools, Balvanz said.</p>

<p>Kansas athletic director Jeff Long told reporters last month his staff was already starting to project how to operate with less.</p>

<p>“What would a 10%, what would a 20% cut in our operations look like?” Long said. &#8220;We’ve just started those as part of strategic planning for the future, haven’t made any decisions. Most of that is determined on how far and how long this crisis lasts.”</p>

<p>____</p>

<p>Follow Ralph D. Russo at https://twitter.com/ralphDrussoAP and https://appodcasts.com/category/ap-top-25-college-football/</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.everythinglubbock.com/news/business/survey-athletic-directors-bracing-for-financial-crisis/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114836"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Business Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/business/outbreaks-global-cost-may-top-4t-auto-insurers-get-break/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Outbreak&#8217;s global economic cost may top $4 trillion
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-03T05:07:10-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The outbreak of the coronavirus has dealt a shock to the global economy with unprecedented speed. Following are developments on Friday related to the global economy, the work place and the spread of the virus. </p>
<p>____________</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/0ada7995898c4eae866b8d5de65abc56.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/business/asian-stocks-tumble-after-wall-street-rises-on-pricier-oil/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Global stocks down with US jobs, oil rally in focus
					</h3>
	
			<footer class="article-list__article-byline">
			by JOE McDONALD, Associated Press <span class="sep">/</span> <time datetime="2020-04-03T06:25:06-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEIJING (AP) — Global stocks declined Friday after soaring U.S. job losses tempered enthusiasm about a possible deal to stabilize oil prices amid anxiety over the global economic decline due to the coronavirus pandemic.</p>
<p>Markets in London and Frankfurt traded lower while Shanghai, Hong Kong and Sydney closed down. Tokyo ended little-changed after spending part of the day in negative territory.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/eeb1b246c53c458e84ac58e838f7a85b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/business/teslas-1q-car-sales-surged-before-pandemic-shut-things-down/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tesla&#8217;s 1Q car sales surged before pandemic shut things down
					</h3>
	
			<footer class="article-list__article-byline">
			by MICHAEL LIEDTKE, Associated Press <span class="sep">/</span> <time datetime="2020-04-02T18:57:28-05:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BERKELEY, Calif. (AP) — Tesla's sales of its increasingly popular electric cars got off to fast start this year, even though the company had to slam the brakes along with other major automakers last month because of worldwide efforts to contain the worst pandemic in a century.</p>
<p>The Palo Alto, California, company delivered 88,400 vehicles during the first three months of the year, based on preliminary numbers released Thursday. That represented a 40% increase from the same time last year and came close to matching the average sales estimate of 89,000 vehicles among analysts polled by FactSet. Those projections had fallen from estimated sales of 107,000 Tesla vehicles when FactSet surveyed analysts at the end of February.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/de6bb834529347f99c25831f40a5a934.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

<section id="ns-article-bin-12" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		News Highlights	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/list-of-changes-to-business-restaurant-operations-amid-coronavirus-outbreak/"
									>
			
				List of changes to business &#038; restaurant operations amid coronavirus outbreak
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/local-news/">Local News</a> / <time datetime="2020-04-02T15:29:51-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/list-of-changes-to-business-restaurant-operations-amid-coronavirus-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/Restaurants.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/Restaurants.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/Restaurants.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/Restaurants.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/Restaurants.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/list-of-closings-delays-or-changes-school-districts-community-colleges-universities/"
									>
			
				List of closings, delays, or changes: School districts, community colleges &#038; universities
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/local-news/">Local News</a> / <time datetime="2020-04-01T20:55:39-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/list-of-closings-delays-or-changes-school-districts-community-colleges-universities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/closingsDelaysChanges1280.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/closingsDelaysChanges1280.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/closingsDelaysChanges1280.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/closingsDelaysChanges1280.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/closingsDelaysChanges1280.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/city-of-lubbock-confirms-two-more-cases-of-coronavirus/"
									>
			
				City of Lubbock confirms two more cases of coronavirus, evening of March 24
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/local-news/">Local News</a> / <time datetime="2020-03-24T18:26:33-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/city-of-lubbock-confirms-two-more-cases-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/coronavirusMoreCasesLbk1280.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/coronavirusMoreCasesLbk1280.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/coronavirusMoreCasesLbk1280.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/coronavirusMoreCasesLbk1280.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/coronavirusMoreCasesLbk1280.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/texas-tech-to-close-campuses-in-response-to-covid-19/"
									>
			
				Texas Tech to close campuses in response to COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/local-news/">Local News</a> / <time datetime="2020-03-24T18:36:08-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/texas-tech-to-close-campuses-in-response-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/ttucovid-2-1.jpg?w=600&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/ttucovid-2-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/ttucovid-2-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/ttucovid-2-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/ttucovid-2-1.jpg?w=600&amp;h=540&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/covenant-health-releases-instructions-for-how-to-make-approved-masks/"
									>
			
				Covenant Health releases instructions for how to make approved masks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/local-news/">Local News</a> / <time datetime="2020-03-25T08:21:08-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/covenant-health-releases-instructions-for-how-to-make-approved-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/DIY-mask.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/DIY-mask.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/DIY-mask.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/DIY-mask.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/DIY-mask.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/health/coronavirus/lubbock-mayor-issues-sweeping-order-closing-all-non-essential-businesses/"
									>
			
				Lubbock mayor issues sweeping order closing all non-essential businesses
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.everythinglubbock.com/news/health/coronavirus/">Coronavirus</a> / <time datetime="2020-03-23T21:48:56-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/health/coronavirus/lubbock-mayor-issues-sweeping-order-closing-all-non-essential-businesses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/lubbock2.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/lubbock2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/lubbock2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/lubbock2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/03/lubbock2.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="">
				More News Highlights
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/dont-miss/kamc-rain-gauge-giveaway-3/"
									>
			
				KAMC Rain Gauge Giveaway
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.everythinglubbock.com/dont-miss/kamc-rain-gauge-giveaway-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KAMC-Rain-Gauge-Giveaway-2018-Don&#039;t-Miss_1524146430215.jpg"
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2017/06/KAMC-Rain-Gauge-Giveaway-2018-Don27t-Miss_1524146430215_40144169_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/sports/red-raider-nation/"
									>
			
				Red Raider Nation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/talking-points/"
									>
			
				Talking Points
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://everythinglubbock.secondstreetapp.com/Good-Morning-Good-Coffee/"
									>
			
				KAMC Good Morning, Good Coffee
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-24" class="widget_text widget widget_custom_html"><h2 class="widget-title">Event Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="7997"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.everythinglubbock.com/" rel="home">
				<img src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png" alt="KAMC/KLBK" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLBKNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KLBKNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klbknews/">
					<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/everythinglubbock/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCO8ww3uFGhQzgw9fSFi5bSQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsweb@everythinglubbock.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/everythinglubbock-klbk-kamc/id641339887?mt=8">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.everythinglubbock">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klbk-first-warning-weather/id835284110">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klbkweather">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-312565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312565"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-12884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12884"><a href="https://www.everythinglubbock.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12885"><a href="https://www.everythinglubbock.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-12894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12894"><a href="https://www.everythinglubbock.com/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-12888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12888"><a href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/Annual-EEO-Report-April-1-2019-to-March-31-2020.pdf">KLBK EEO Report</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12889"><a href="https://publicfiles.fcc.gov/tv-profile/klbk-tv">KLBK FCC Public FIles</a></li>
<li id="menu-item-12890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12890"><a href="https://publicfiles.fcc.gov/tv-profile/kamc">KAMC FCC Public File</a></li>
<li id="menu-item-12893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12893"><a href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-204788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204788"><a href="https://www.everythinglubbock.com/video/">Video Center</a></li>
<li id="menu-item-321799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321799"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business";
	_sf_async_config.authors = "RALPH D, RUSSO, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"business","kw":"survey-athletic-directors-bracing-for-financial-crisis"}'   data-path='/5678/nx.klbk/news/business'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.everythinglubbock.com\/wp-json\/","nonce":"31bf20c74d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.everythinglubbock.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.everythinglubbock.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794404',post:'377325',tz:'-5',srv:'www.everythinglubbock.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794404', '377325' ]);
</script>

</body>
</html>
