
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/everythinglubbock"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.everythinglubbock.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Senator Schumer calls for Trump to be \"immediately removed from office\"","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"George Stockburger, Nexstar Media Wire, and Associated Press","description":"WASHINGTON D.C. (WETM\/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol. Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or [&hellip;]","publicationDate":"2021-01-07T12:53:45-06:00","lastModifiedDate":"2021-01-07T12:53:47-06:00","publicationDayOfWeek":"Thursday","categoryList":["Latest","National"],"primaryCategory":"National","tagList":[],"wordCount":794,"paragraphCount":18,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":632712,"isShared":true,"originalSource":"https:\/\/www.mytwintiers.com\/washington\/washington-dc\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/","sharingMode":"Copy","pageDcode":["238","228"],"persistentId":"nxs-89-article-596565","nlpSentiment":{"score":-0.2,"magnitude":7.3},"nlpCategories":{"\/Law & Government\/Government":0.98,"\/News\/Politics":0.95},"nlpWorkOfArt":{"amendment":0.04,"declaration":0.01},"nlpOther":{"body":0.01,"office":0.06,"powers":0.06,"Section":0.01,"Trump":0.01},"nlpOrganization":{"Cabinet":0.01,"Congress":0.08,"office":0.03,"United States Senate":0.02},"nlpPerson":{"Charles Schumer":0.15,"Majority Leader":0.01,"officers":0.02,"people":0.01,"President":0.02,"President pro tempore":0.01,"Speaker":0.05,"Vice President":0.03},"nlpEvent":{"impeachment":0.01,"riot":0.01},"nlpLocation":{"United States Capitol":0.01},"primaryCategoryId":6} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mytwintiers.com\/washington\/washington-dc\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/","ampUrl":"https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/amp\/","urlHostname":"https:\/\/www.everythinglubbock.com","urlSlug":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KLBK | KAMC | EverythingLubbock.com","callSign":"KAMC\/KLBK","domainName":"www.everythinglubbock.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-20"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/" || "";
var cats = "Latest,National" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON D.C. (WETM\/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol. Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or [&hellip;]" || "";
var bob_story_author = "George Stockburger, Nexstar Media Wire, and Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kwkt\/video\/video_studio\/783\/21\/01\/07\/6174856\/6174856_C82F043BBB3D4DB4BD32C48401BE2B7C_210107_6174856_Congress_formally_validating_Joe_Biden_s_Electio_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "everythinglubbock.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-20","event":"dlReady","paragraphCount":18,"wordCount":794,"authorName":"George Stockburger, Nexstar Media Wire, and Associated Press","imageCount":0,"siteName":"KLBK | KAMC | EverythingLubbock.com","publishDateString":"Thu Jan 07 2021","publishTimeString":"12:53 PM CST","originalContent":false,"classifyText":[],"categories":"Latest,National","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5BHL3K");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KLBK | KAMC | EverythingLubbock.com","logo":{"@type":"ImageObject","url":"https:\/\/www.everythinglubbock.com\/wp-content\/uploads\/sites\/35\/2019\/05\/everythinglubbock_digital_brand.png"}},"name":"KLBK | KAMC | EverythingLubbock.com","description":"WASHINGTON D.C. (WETM\/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol. Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.everythinglubbock.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/","headline":"Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;","datePublished":"2021-01-07T18:53:45+00:00","dateModified":"2021-01-07T18:53:47+00:00","author":[{"@type":"Person","name":"George Stockburger, Nexstar Media Wire, and Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.everythinglubbock.com\/wp-content\/uploads\/sites\/35\/2021\/01\/GettyImages-1294979064.jpg","name":"WASHINGTON, DC &#8211; JANUARY 06: U.S. Senate Majority Leader Mitch McConnell (L) (R-KY) looks on with U.S. Senate Minority Leader Chuck Schumer (L) (in the House Chamber during a reconvening of a joint session of Congress on January 06, 2021 in Washington, DC. Members of Congress returned to the House Chamber after being evacuated when protesters stormed the Capitol and disrupted a joint session to ratify President-elect Joe Biden&#8217;s 306-232 Electoral College win over President Donald Trump. (Photo by Drew Angerer\/Getty Images)"},"articleSection":"National","genre":["Latest","National"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221; | KLBK | KAMC | EverythingLubbock.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLBK | KAMC | EverythingLubbock.com &raquo; Feed" href="https://www.everythinglubbock.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLBK | KAMC | EverythingLubbock.com &raquo; Comments Feed" href="https://www.everythinglubbock.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/","page_slug":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office","page_type":"story","page_category":"national","article_id":632712,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON D.C. (WETM/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol. Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='5hYPxaTn0cxgtEBYrfqHtGu-IA4geEP90Gss09MY81c' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.everythinglubbock.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #013cb2;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.everythinglubbock.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.everythinglubbock.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=40975ae17ae91c123081' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-scout-widget-styles-css'  href='https://www.everythinglubbock.com/wp-content/plugins/sailthru-widget/css/widget.scout.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.everythinglubbock.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.everythinglubbock.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.everythinglubbock.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.everythinglubbock.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.everythinglubbock.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.everythinglubbock.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.everythinglubbock.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.mytwintiers.com/washington/washington-dc/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office/" />
<link rel='shortlink' href='https://www.everythinglubbock.com/?p=632712' />
<link rel="alternate" type="application/json+oembed" href="https://www.everythinglubbock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everythinglubbock.com%2Fnews%2Fnational%2Fsenator-schumer-calls-for-trump-to-be-immediately-removed-from-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.everythinglubbock.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.everythinglubbock.com%2Fnews%2Fnational%2Fsenator-schumer-calls-for-trump-to-be-immediately-removed-from-office%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-07 12:53:45" />
<meta name="sailthru.title" content="Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;" />
<meta name="sailthru.author" content="George Stockburger, Nexstar Media Wire, and Associated Press" />
<meta name="sailthru.description" content="WASHINGTON D.C. (WETM/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol. Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/GettyImages-1294979064.jpg" />
<meta name="sailthru.image.thumb" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/GettyImages-1294979064.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.everythinglubbock.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.everythinglubbock.com/news/national/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;" />
<meta property="og:url" content="https://www.everythinglubbock.com/news/national/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office/" />
<meta property="og:description" content="WASHINGTON D.C. (WETM/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following W…" />
<meta property="article:published_time" content="2021-01-07T18:53:45+00:00" />
<meta property="article:modified_time" content="2021-01-07T18:53:47+00:00" />
<meta property="og:site_name" content="KLBK | KAMC | EverythingLubbock.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;" />
<meta name="twitter:image" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/GettyImages-1294979064.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/GettyImages-1294979064.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/GettyImages-1294979064.jpg?w=1280" />
<meta name="twitter:title" content="Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;" />
<meta name="twitter:description" content="WASHINGTON D.C. (WETM/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following W…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-632712 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BHL3K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.everythinglubbock.com/" rel="home">KLBK | KAMC | EverythingLubbock.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.everythinglubbock.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.everythinglubbock.com/weather/">
							<span class="site-header__weather-region">Lubbock</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.everythinglubbock.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-12904"><a href="https://www.everythinglubbock.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346626"><a href="https://www.everythinglubbock.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-12905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12905"><a href="https://www.everythinglubbock.com/news/local-news/">Local News</a></li>
	<li id="menu-item-204787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204787"><a href="https://www.everythinglubbock.com/video/">Video Center</a></li>
	<li id="menu-item-13177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13177"><a href="https://www.everythinglubbock.com/kamc-news-livestream/">KAMC News &#038; Livestream</a></li>
	<li id="menu-item-13223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13223"><a href="https://www.everythinglubbock.com/klbk-news-livestream/">KLBK News &#038; Livestream</a></li>
	<li id="menu-item-12906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12906"><a href="https://www.everythinglubbock.com/news/state-regional/">State &amp; Regional</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13116"><a href="https://www.everythinglubbock.com/news/texas-politics/">Texas Politics</a></li>
	<li id="menu-item-111842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111842"><a href="https://www.everythinglubbock.com/news/national/">National</a></li>
	<li id="menu-item-111836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111836"><a href="https://www.everythinglubbock.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-12908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12908"><a href="https://www.everythinglubbock.com/news/trends-and-friends/">Trends and Friends</a></li>
	<li id="menu-item-191377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191377"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-394935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394935"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-111835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111835"><a href="https://www.everythinglubbock.com/news/latest/">Latest</a></li>
	<li id="menu-item-568585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568585"><a href="https://www.everythinglubbock.com/election/your-local-election/">Your Local Election Headquarters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/lubbock-man-sentenced-to-prison-selling-the-gun-used-in-odessa-mass-murder/"
					class="article-list__article-link"
														>
			
				Lubbock man sentenced to prison, selling the gun used in Odessa mass murder
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/lubbock-man-sentenced-to-prison-selling-the-gun-used-in-odessa-mass-murder/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/marcusBrazielFromVideo1280.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/lubbock-police-release-names-details-in-double-fatal-crash/"
					class="article-list__article-link"
														>
			
				Lubbock Police release names, details in double fatal crash
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/lubbocks-congressman-went-forward-with-electoral-objection-explained-why-in-the-middle-of-the-night/"
					class="article-list__article-link"
														>
			
				Lubbock’s congressman went forward with electoral objection, explained why in the middle of the night
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/lubbock-county-party-leaders-address-violence-at-u-s-capitol/"
					class="article-list__article-link"
														>
			
				Lubbock County Party leaders address violence at U.S. Capitol
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/capitol-hill-conflict/reports-trump-cabinet-members-consider-invoking-25th-amendment/"
					class="article-list__article-link"
														>
			
				Reports: Trump cabinet members consider invoking 25th Amendment
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-12913"><a href="https://www.everythinglubbock.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-13176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13176"><a href="https://www.everythinglubbock.com/kamc-weather/">KAMC Weather</a></li>
	<li id="menu-item-113266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113266"><a href="https://www.everythinglubbock.com/klbk-weather/">KLBK Weather</a></li>
	<li id="menu-item-109136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109136"><a href="https://www.everythinglubbock.com/kamcskyviewnetwork/">KAMC Sky-View Network</a></li>
	<li id="menu-item-109137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109137"><a href="https://www.everythinglubbock.com/klbkskyviewnetwork/">KLBK Sky-View Network</a></li>
	<li id="menu-item-13199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13199"><a href="https://www.everythinglubbock.com/weather-ready/">Weather Ready</a></li>
	<li id="menu-item-13231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13231"><a href="https://www.everythinglubbock.com/radar-interactive/">Radar – Interactive</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/klbk-midday-weather-january-7-2021/"
					class="article-list__article-link"
														>
			
				KLBK Midday Weather January 7, 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/weather/klbk-midday-weather-january-7-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6175809"
	>
	<img
		src="https://i2.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/New-KLBK-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/kamc-am-weather-webcast-january-7th-2021/"
					class="article-list__article-link"
														>
			
				KAMC AM Weather Webcast January 7th, 2021
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/weather/kamc-am-weather-webcast-january-7th-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/Headlines-4-Line.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/klbk-am-weather-january-7-2021/"
					class="article-list__article-link"
														>
			
				KLBK AM Weather January 7, 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/january-6th-2021-evening-weather/"
					class="article-list__article-link"
														>
			
				January 6th, 2021 Evening Weather
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/kamc-am-weather-webcast-january-6th-2021/"
					class="article-list__article-link"
														>
			
				KAMC AM Weather Webcast January 6th, 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/weather/klbk-am-weather-january-6-2021/"
					class="article-list__article-link"
														>
			
				KLBK AM Weather January 6, 2021
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-12910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12910"><a href="https://www.everythinglubbock.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-111997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111997"><a href="https://www.everythinglubbock.com/sports/klbk-sports/">KLBK Sports</a></li>
	<li id="menu-item-13157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13157"><a href="https://www.everythinglubbock.com/sports/red-raider-nation/">Red Raider Nation</a></li>
	<li id="menu-item-533474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533474"><a href="https://www.everythinglubbock.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-183445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183445"><a href="https://www.everythinglubbock.com/sports/the-blitz/">The Blitz</a></li>
	<li id="menu-item-13217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13217"><a href="https://www.everythinglubbock.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-341907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341907"><a href="https://www.everythinglubbock.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-12925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12925"><a href="https://www.everythinglubbock.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-528314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-528314"><a href="https://www.everythinglubbock.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-435911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435911"><a href="https://everythinglubbock.secondstreetapp.com/KAMC-John-Roley-Rain-Gauge-Giveaway/">KAMC Rain Gauge Giveaway</a></li>
	<li id="menu-item-114501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114501"><a href="https://everythinglubbock.secondstreetapp.com/Good-Morning-Good-Coffee/">Good Morning, Good Coffee</a></li>
	<li id="menu-item-318327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318327"><a href="https://www.everythinglubbock.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-13054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13054"><a href="https://www.everythinglubbock.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-14259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14259"><a href="https://www.everythinglubbock.com/meet-the-klbk-team/">Meet the KLBK Team</a></li>
	<li id="menu-item-113267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113267"><a href="https://www.everythinglubbock.com/meet-the-kamc-team/">Meet the KAMC Team</a></li>
	<li id="menu-item-264377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264377"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-303992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303992"><a href="https://www.everythinglubbock.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-608719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608719"><a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-608721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608721"><a href="https://www.nexstar.tv/terms-of-use/">Terms Of Use</a></li>
	<li id="menu-item-321800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321800"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-91761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-91761"><a href="https://www.everythinglubbock.com/find-it-fast/">Find It Fast</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-319944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319944"><a href="https://www.everythinglubbock.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-96877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96877"><a href="https://www.everythinglubbock.com/calendar/">Calendar</a></li>
	<li id="menu-item-615370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615370"><a href="http://www.everythinglubbock.com/venn">Gaming News</a></li>
	<li id="menu-item-200701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200701"><a href="https://www.everythinglubbock.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-626344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626344"><a href="https://www.everythinglubbock.com/lone-star-nye/">Lone Star NYE</a></li>
	<li id="menu-item-609325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609325"><a href="https://www.everythinglubbock.com/project-roadblock/">Project Roadblock</a></li>
	<li id="menu-item-284849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284849"><a href="https://www.everythinglubbock.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-201651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201651"><a href="https://www.everythinglubbock.com/search-everythinglubbock/">Search EverythingLubbock</a></li>
	<li id="menu-item-93299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93299"><a href="https://www.everythinglubbock.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-563244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563244"><a href="https://www.everythinglubbock.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-113268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113268"><a href="https://www.everythinglubbock.com/find-it-fast/">More Find It Fast</a></li>
</ul>
</div></div></li>
<li id="menu-item-13790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13790"><a href="#">Weekly Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-320846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320846"><a href="https://www.everythinglubbock.com/news/agjournal/">Ag Journal</a></li>
	<li id="menu-item-306503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306503"><a href="https://www.everythinglubbock.com/covenant-community/">Covenant Health Community Spotlight</a></li>
	<li id="menu-item-443759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443759"><a href="https://www.everythinglubbock.com/destination-texas/">Destination Texas</a></li>
	<li id="menu-item-224944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224944"><a href="https://www.everythinglubbock.com/features/intentional-living/">Intentional Living</a></li>
	<li id="menu-item-264386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264386"><a href="https://www.everythinglubbock.com/kiss-the-cook/">Kiss The Cook</a></li>
	<li id="menu-item-183114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183114"><a href="https://www.everythinglubbock.com/talking-points/">Talking Points</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13207"><a href="https://www.everythinglubbock.com/kamctues/">Technology Tuesday</a></li>
	<li id="menu-item-346344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346344"><a href="https://www.everythinglubbock.com/welcome-home-west-texas/">Welcome Home West Texas</a></li>
	<li id="menu-item-112728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112728"><a href="https://www.everythinglubbock.com/kamcwed/">Wish Wednesday</a></li>
</ul>
</div></div></li>
<li id="menu-item-111834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111834"><a href="https://www.everythinglubbock.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-501075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501075"><a href="https://www.everythinglubbock.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-513067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513067"><a href="https://www.everythinglubbock.com/jobs/">West Texas Jobs</a></li>
	<li id="menu-item-501076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501076"><a href="https://www.everythinglubbock.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-501079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501079"><a href="https://www.ziprecruiter.com/kamcklbk">Post a Job</a></li>
	<li id="menu-item-501077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501077"><a href="https://www.nexstar.tv/careers/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.everythinglubbock.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-632712 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Senator Schumer calls for Trump to be &#8220;immediately removed from office&#8221;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.everythinglubbock.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: George Stockburger, Nexstar Media Wire, and Associated Press</p>
		
					Posted: <time datetime="2021-01-07T12:53:45-06:00">Jan 7, 2021 / 12:53 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-07T12:53:47-06:00">Jan 7, 2021 / 12:53 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6174856","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"everythinglubbock.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"everythinglubbock.com","ns_st_st":"klbk","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"everythinglubbock.com","ns_st_st":"klbk","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klbk/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.everythinglubbock.com/news/national/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office/&vconp=2&cust_params=vid%3D6174856%26cmsid%3D632712%26pid%3D632712%26vidcat%3D/news/national%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"M2v78Qkk9N22NiPax2SoMC2bj8oQ6Bog","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTc0ODU2IiwiaXNzIjoiTTJ2NzhRa2s5TjIyTmlQYXgyU29NQzJiajhvUTZCb2ciLCJleHAiOjE2MTAwNTExMjR9.oShZkMhcwA80bokUDn_5EPfz7ws1iuYkmvLkzLuKJ0c","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kwkt/video/video_studio/783/21/01/07/6174856/6174856_C82F043BBB3D4DB4BD32C48401BE2B7C_210107_6174856_Congress_formally_validating_Joe_Biden_s_Electio_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON D.C. (WETM/News Nation) &#8211; United States Senate Minority Leader Charles Schumer is calling for President Donald Trump to be &#8220;immediately removed from office&#8221; following Wednesday&#8217;s riot at the United States Capitol.</p>



<p>Schumer, who is expected to become the Senate Majority Leader in the new congress, called for a second impeachment of the President or for the Vice President and Cabinet to invoke the 25th amendment after four people died at the Capitol during the riot.</p>



<blockquote class="wp-block-quote"><p><em>Washington, D.C. &#8211; Senate Democratic Leader Chuck Schumer (D-NY) today released the following statement calling for president to be immediately removed from office:</em></p><p>“What happened at the U.S. Capitol yesterday was an insurrection against the United States, incited by the president. This president should not hold office one day longer.</p><p>“The quickest and most effective way &#8211; it can be done today &#8211; to remove this president from office would be for the Vice President to immediately invoke the 25<sup>th</sup>&nbsp;amendment. If the Vice President and the Cabinet refuse to stand up, Congress should reconvene to impeach the president.”</p></blockquote>



<p></p>



<p>Amid the siege on the Capitol building, Minnesota Rep. Ilhan Omar tweeted that she is drafting articles of impeachment after pro-Trump rioters stormed the U.S. Capitol Wednesday, sending lawmakers in the process of certifying President-elect Biden’s win running for their own safety.</p>



<p>“Donald J. Trump should be impeached by the House of Representatives &amp; removed from office by the United States Senate,” Omar tweeted. “We can’t allow him to remain in office, it’s a matter of preserving our Republic and we need to fulfill our oath.”</p>



<p>As for the 25th Amendment, the law says that the vice president and a majority of principal officers of executive departments “or of such other body as Congress” may provide a declaration to Congress that the president “is unable to discharge the powers and duties of his office.” At that point, the vice president would assume the powers of acting president.</p>



<p>The amendment was proposed after the assassination of President John F. Kennedy. It outlines the procedures for replacing the president or vice president in the event of death, removal, resignation or incapacitation.</p>



<p>The amendment was applied during the Watergate scandal in the 1970s. It helped with the process of replacing Spiro Agnew as vice president. It also went into play when Richard Nixon resigned.</p>



<h2>Here is how the 25th Amendment works:</h2>



<h3>Section 1</h3>



<p>In case of the removal of the President from office or of his death or resignation, the Vice President shall become President.</p>



<h3>Section 2</h3>



<p>Whenever there is a vacancy in the office of the Vice President, the President shall nominate a Vice President who shall take office upon confirmation by a majority vote of both Houses of Congress.</p>



<h3>Section 3</h3>



<p>Whenever the President transmits to the President pro tempore of the Senate and the Speaker of the House of Representatives his written declaration that he is unable to discharge the powers and duties of his office, and until he transmits to them a written declaration to the contrary, such powers and duties shall be discharged by the Vice President as Acting President.</p>



<h3>Section 4</h3>



<p>Whenever the Vice President and a majority of either the principal officers of the executive departments or of such other body as Congress may by law provide, transmit to the President pro tempore of the Senate and the Speaker of the House of Representatives their written declaration that the President is unable to discharge the powers and duties of his office, the Vice President shall immediately assume the powers and duties of the office as Acting President.</p>



<p>Thereafter, when the President transmits to the President pro tempore of the Senate and the Speaker of the House of Representatives his written declaration that no inability exists, he shall resume the powers and duties of his office unless the Vice President and a majority of either the principal officers of the executive department or of such other body as Congress may by law provide, transmit within four days to the President pro tempore of the Senate and the Speaker of the House of Representatives their written declaration that the President is unable to discharge the powers and duties of his office. Thereupon Congress shall decide the issue, assembling within forty-eight hours for that purpose if not in session. If the Congress, within twenty-one days after receipt of the latter written declaration, or, if Congress is not in session, within twenty-one days after Congress is required to assemble, determines by two-thirds vote of both Houses that the President is unable to discharge the powers and duties of his office, the Vice President shall continue to discharge the same as Acting President; otherwise, the President shall resume the powers and duties of his office.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114836"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-23" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/national/congresswoman-escobar-describes-scene-from-capitol-hill-from-underground-shelter/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="632708"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Congresswoman Escobar describes scene from Capitol Hill from underground shelter
					</h3>
	
						<footer class="article-list__article-byline">
				by Erin Coulehan <span class="sep">/</span> <time datetime="2021-01-07T13:17:11-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (KTSM) -- “You could feel the tension from inside the chambers,” Congresswoman Veronica Escobar told KTSM 9 News of the chaos that occurred on Capitol Hill on Wednesday afternoon.</p>
<p>Pro-Trump protestors stormed the U.S. Capitol as members of Congress prepared for electoral vote count debates to begin.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6174440"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/escobar-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/latest/elaine-chao-us-transportation-chief-resigns-after-capitol-attack/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="632813"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Elaine Chao, US transportation chief, resigns after Capitol attack
					</h3>
	
						<footer class="article-list__article-byline">
				by Elyse Russo and Char&#039;Nese Turner <span class="sep">/</span> <time datetime="2021-01-07T13:14:29-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (<a href="https://www.newsnationnow.com/">NewsNation Now</a>) — U.S. Transportation Secretary&nbsp;Elaine&nbsp;Chao&nbsp;said Thursday she would resign after the attack on the U.S. Capitol.</p>
<p>Chao, the wife of Senate Majority Leader Mitch McConnell, said her resignation would take effect Monday, Jan. 11. She said the attack "has deeply troubled me in a way that I simply cannot set aside."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/2021-01-07T184133Z_842603777_RC263L94XP26_RTRMADP_3_USA-ELECTION-PROTESTS-CHAO.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.everythinglubbock.com/news/international/france-speeds-up-jabs-for-elderly-spaces-doses-by-6-weeks/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="632808"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				France speeds up jabs for elderly, spaces doses by 6 weeks
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-01-07T13:02:09-06:00">Jan 7, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PARIS (AP) — Facing criticism over a slow roll-out of virus vaccines — with barely 500 people vaccinated in the first week — France’s government pledged Thursday to speed up jabs for the elderly.</p>
<p>Prime Minister Jean Castex said French citizens over 75 years old would have access to a vaccine from Jan. 18, replacing previous plans for next month at the earliest. The vaccines will be eligible for all in that age group — not just those in nursing homes.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

<section id="ns-article-bin-12" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		News Highlights	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628111"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/local-bank-has-stimulus-checks-waiting-to-be-delivered/"
					class="article-list__article-link"
														>
			
				Local bank has stimulus checks waiting to be delivered
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-01T18:16:07-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/local-bank-has-stimulus-checks-waiting-to-be-delivered/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6161427"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/stimulus-3.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/stimulus-3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/stimulus-3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/stimulus-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/stimulus-3.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625550"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/bart-reagor-wants-to-inspire-you-to-live-your-best-life-his-new-book-says/"
					class="article-list__article-link"
														>
			
				Bart Reagor wants to inspire you to live your best life, his new book says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-30T17:59:00-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/bart-reagor-wants-to-inspire-you-to-live-your-best-life-his-new-book-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/bartReagorFileVideo1280.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/bartReagorFileVideo1280.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/bartReagorFileVideo1280.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/bartReagorFileVideo1280.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/bartReagorFileVideo1280.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625650"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/founder-of-local-band-element-passes-away/"
					class="article-list__article-link"
														>
			
				Founder of local band, Element, passes away
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-28T16:36:31-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/founder-of-local-band-element-passes-away/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/Freddie-Curry_1280.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/Freddie-Curry_1280.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/Freddie-Curry_1280.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/Freddie-Curry_1280.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/Freddie-Curry_1280.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626723"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/state-regional/austin-area-home-security-cam-captures-eerie-photos-over-holiday-weekend/"
					class="article-list__article-link"
														>
			
				Austin area home security cam captures eerie photos over holiday weekend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/state-regional/" class="article-list__article-category-link" >State &amp; Regional</a> / <time datetime="2020-12-30T10:15:08-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/state-regional/austin-area-home-security-cam-captures-eerie-photos-over-holiday-weekend/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_6153919"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/IMG_0908.jpg?w=600&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/IMG_0908.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/IMG_0908.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/IMG_0908.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/12/IMG_0908.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628208"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/news/local-news/shots-fired-at-an-apartment-lubbock-police-make-arrests-and-find-stolen-guns/"
					class="article-list__article-link"
														>
			
				Shots fired at an apartment, Lubbock Police make arrests and find stolen guns
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-02T09:03:45-06:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/news/local-news/shots-fired-at-an-apartment-lubbock-police-make-arrests-and-find-stolen-guns/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/policeIncident2700Globe1280.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/policeIncident2700Globe1280.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/policeIncident2700Globe1280.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/policeIncident2700Globe1280.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2021/01/policeIncident2700Globe1280.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="401526"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/open-for-business/"
					class="article-list__article-link"
														>
			
				Lubbock, South Plains businesses open during COVID-19 or coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.everythinglubbock.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-04-27T10:39:32-05:00">9 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.everythinglubbock.com/open-for-business/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/openForBusiness720x405.jpg?w=600&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/openForBusiness720x405.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/openForBusiness720x405.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/openForBusiness720x405.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/openForBusiness720x405.jpg?w=600&amp;h=405&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More News Highlights
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="120841"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/dont-miss/kamc-rain-gauge-giveaway-3/"
					class="article-list__article-link"
														>
			
				KAMC Rain Gauge Giveaway
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.everythinglubbock.com/dont-miss/kamc-rain-gauge-giveaway-3/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=160&amp;h=90&amp;crop=1 160w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=256&amp;h=144&amp;crop=1 256w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=320&amp;h=180&amp;crop=1 320w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=512&amp;h=288&amp;crop=1 512w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=640&amp;h=360&amp;crop=1 640w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=876&amp;h=493&amp;crop=1 876w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=960&amp;h=540&amp;crop=1 960w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=1200&amp;h=628&amp;crop=1 1280w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=1200&amp;h=628&amp;crop=1 1752w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=1200&amp;h=628&amp;crop=1 1920w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/06/Roley_Rain_Gage_1200X628_052720.png?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32882"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/sports/red-raider-nation/"
					class="article-list__article-link"
														>
			
				Red Raider Nation
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="32880"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.everythinglubbock.com/talking-points/"
					class="article-list__article-link"
														>
			
				Talking Points
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="22381"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://everythinglubbock.secondstreetapp.com/Good-Morning-Good-Coffee/"
					class="article-list__article-link"
														>
			
				KAMC Good Morning, Good Coffee
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-24" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Event Calendar</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="7997"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></div></section><section id="custom_html-194" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.everythinglubbock.com/" rel="home">
					<img src="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png" srcset="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png?w=90 90w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png?w=120 120w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png?w=180 180w, https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KAMC/KLBK" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KLBKNews/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KLBKNews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/klbknews/">
					
<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/everythinglubbock/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCO8ww3uFGhQzgw9fSFi5bSQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsweb@everythinglubbock.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/everythinglubbock-klbk-kamc/id641339887?mt=8">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.everythinglubbock">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/klbk-first-warning-weather/id835284110">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klbkweather">
						<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-12884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12884"><a href="https://www.everythinglubbock.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12894"><a href="https://www.everythinglubbock.com/privacy-policy/#advertising">About Our Ads</a></li>
<li id="menu-item-12888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12888"><a href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2020/04/Annual-EEO-Report-April-1-2019-to-March-31-2020.pdf">KLBK EEO Report</a></li>
<li id="menu-item-12889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12889"><a href="https://publicfiles.fcc.gov/tv-profile/klbk-tv">KLBK FCC Public FIles</a></li>
<li id="menu-item-12890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12890"><a href="https://publicfiles.fcc.gov/tv-profile/kamc">KAMC FCC Public File</a></li>
<li id="menu-item-12893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12893"><a href="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-530376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-530376"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-204788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204788"><a href="https://www.everythinglubbock.com/video/">Video Center</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.everythinglubbock.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.everythinglubbock.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "George Stockburger, Nexstar Media Wire, and Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klbk","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"senator-schumer-calls-for-trump-to-be-immediately-removed-from-office"}'   data-path='/5678/nx.klbk/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.everythinglubbock.com/wp-content/uploads/sites/35/2019/05/everythinglubbock_digital_brand.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 78 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.everythinglubbock.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.everythinglubbock.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.everythinglubbock.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b29c41e597","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.everythinglubbock.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.everythinglubbock.com\/wp-json\/","nonce":"3ac4fa47f7","versionString":"wp\/v2\/"};
</script>
<script src='https://www.everythinglubbock.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.everythinglubbock.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.everythinglubbock.com\/news\/national\/senator-schumer-calls-for-trump-to-be-immediately-removed-from-office\/"}
</script>
<script src='https://www.everythinglubbock.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794404',post:'632712',tz:'-6',srv:'www.everythinglubbock.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794404', '632712' ]);
</script>

</body>
</html>
