<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Tobin McDuff and James Clark | jclark@nexstar.tv "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>On Saturday, Prescott returns to where it began for him</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "EVERYTHINGLUBBOCK" , "logo": { "@type": "ImageObject", "url": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801" } , "headline": "On Saturday, Prescott returns to where it began for him", "description": "On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &nbsp;It’s the place where Prescott made his NFL debut in a 2016 preseason game.&nbsp;", "author": { "@type": "Person", "name": " Tobin McDuff and James Clark | jclark@nexstar.tv " }, "datePublished": "2019-01-11T19:22:16-0600", "dateModified": "2019-01-11T19:35:08-0600", "dateline": "FRISCO, Texas", "articleBody": "&lt;p&gt;On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &amp;nbsp;It&amp;rsquo;s the place where Prescott made his NFL debut in a 2016 preseason game.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The Rams had just returned to Los Angles from St. Louis. But for Prescott, that was not the primary source of the excitement.&lt;/p&gt;&lt;p&gt;&amp;ldquo;The excitement of putting on the Cowboys uniform,&amp;rdquo; Prescott said, &amp;ldquo;but it was more of being with my teammates and having the chance to go out there and get quality NFL reps.&amp;rdquo;&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;ldquo;I remember it coming down to the wire and the atmosphere being unbelievable,&amp;rdquo; Prescott said.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Use the video link to see Tobin McDuff&amp;rsquo;s report.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The Cowboys play the Rams in L.A. Saturday at 7:15 pm (Central). The game will be on Fox.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/dakPrescott_1547256038653_67210324_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "On Saturday, Prescott returns to where it all began for him", "thumbnailUrl": "https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_160_90.jpg", "contentUrl": "https://grvjlmfeww7aqny7nadpg4wipb.gcdn.anvato.net/klbk/video/video_studio/2019/01/11/On_Saturday__Prescott_returns_to_where_it_all_be_3306726_1200.mp4?Expires=1641863919&KeyName=mcpkey1&Signature=qL2vh5i4JER5O_9kaIx09eXk3dc", "dateCreated": "2019-01-11T19:19:01-0600", "dateModified": "2019-01-11T19:19:01-0600", "description": "On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. It's the place where Prescott made his NFL debut in a 2016 preseason game.", "uploadDate": "2019-01-11T19:19:01-0600" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &amp;nbsp;It’s the place where Prescott made his NFL debut in a 2016 preseason..." lang="en-US" /> <meta name="keywords" content="State &amp; Regional" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="On Saturday, Prescott returns to where it began for him"/><meta property="og:description" content="On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &nbsp;It’s the place where Prescott made his NFL debut in a 2016 preseason game.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801"/><meta property="og:image" content="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="EVERYTHINGLUBBOCK"/><meta property="fb:app_id" content="453216701501112"/><meta property="article:section" content="NFL Dallas"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-01-12T01:35:09+00:00"/><meta property="article:modified_time" content="2019-01-12T01:35:08+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="On Saturday, Prescott returns to where it began for him"/><meta name="twitter:description" content="On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &nbsp;It’s the place where Prescott made his NFL debut in a 2016 preseason game.&nbsp; "/><meta name="twitter:site" content="EVERYTHINGLUBBOCK"/><meta name="twitter:image" content="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.everythinglubbock.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190112 01:35:09"/><Attribute name="edate" value="1547256908751"/><Attribute name="edateformat" value="20190112 01:35:08"/><Attribute name="sdate" value="1547256909059"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="197"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="NFL Dallas"/></DataObject><DataObject type="Story"><Attribute name="Description" value="On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &nbsp;It’s the place where Prescott made his NFL debut in a 2016 preseason game.&nbsp; "/><Attribute name="Headline" value="On Saturday, Prescott returns to where it began for him"/><Attribute name="Keywords" value="State & Regional"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190112 01:35:08"/><Attribute name="PubDate" value="20190112 01:35:09"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. It&#39;s the place where Prescott made his NFL debut in a 2016 preseason game."/><Attribute name="CompID" value="1698416072"/><Attribute name="URL" value="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_160_90.jpg"/><Attribute name="Title" value="On Saturday, Prescott returns to where it all began for him"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="67210324"/><Attribute name="Caption" value="<p>Dak Prescott (<strong>Nexstar/Staff</strong>)&nbsp;</p>"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1698416810"/><Attribute name="URL" value="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/dakPrescott_1547256038653_67210324_ver1.0_160_90.jpg"/><Attribute name="Title" value="Dak+Prescott"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;everythinglubbock&#x2e;com&#x2f;sports&#x2f;nfl&#x2f;nfl-dallas&#x2f;on-saturday-prescott-returns-to-where-it-all-began-for-him&#x2f;1698416801" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;everythinglubbock&#x2e;com&#x2f;amp&#x2f;sports&#x2f;nfl&#x2f;nfl-dallas&#x2f;on-saturday-prescott-returns-to-where-it-all-began-for-him&#x2f;1698416801" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547276169000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1547276169000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;everythinglubbock&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-everythinglubbock&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545208536000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/favicon.ico"> <link rel="apple-touch-icon" href="https://www.everythinglubbock.com/nxs-main-v2-theme/images/color_schemes/everythinglubbock/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2272.96"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.everythinglubbock.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067173702"},getLayoutId:function(){return"1231"},getLayoutURL:function(){return"https://www.everythinglubbock.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54787063"},getScopeGroupIdOrLiveGroupId:function(){return"54787063"},getParentGroupId:function(){return"54787063"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.everythinglubbock.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787063&refererPlid=1067173702"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2eeverythinglubbock\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=23&minifierType=js&languageId=en_US&b=6102&t=1547276556000"},getBaseURL:function(){return"https://www.everythinglubbock.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1547276556000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=23&minifierType=js&languageId=en_US&b=6102&t=1547276556000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="zWvTRuw2";Liferay.currentURL="\x2fsports\x2fnfl\x2fnfl-dallas\x2fon-saturday-prescott-returns-to-where-it-all-began-for-him\x2f1698416801";Liferay.currentURLEncoded="%2Fsports%2Fnfl%2Fnfl-dallas%2Fon-saturday-prescott-returns-to-where-it-all-began-for-him%2F1698416801";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=23&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.1.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9942","101_INSTANCE_9vk2T4Pg4hCn","56_INSTANCE_7YZl9JcCZKtW","56_INSTANCE_6700","56_INSTANCE_7893","56_INSTANCE_fEq1SSBStHnQ","56_INSTANCE_8763","56_INSTANCE_Xzo6BJEInqK3","56_INSTANCE_0078","56_INSTANCE_3080","56_INSTANCE_3307","56_INSTANCE_8867","56_INSTANCE_2827"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=23&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.1.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"EVERYTHINGLUBBOCK"},getParentGroupName:function(){return"EVERYTHINGLUBBOCK"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.1.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.1.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/everythinglubbock/create-story?type=story&storyId=";var viewNonstoryUrl="/web/everythinglubbock-staging/-/";var viewGalleryUrl="/group/everythinglubbock/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787082;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787090"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787082"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1698416801",adUnitSubName:"/sports/nfl/nfl_dallas"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac6f3a419a46" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Verification --><meta content="HWbORwOH0OZMh6naBffHQ9zxwnwnPkY9WRPtMP5ev7k" name="google-site-verification" /><meta name="google-site-verification" content="kPK4SuyalvYD5qw1rCWtDalaQYqpO7Tn9eTBrPVjxFs" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="140588565954380" property="fb:pages" /><meta content="100662759989507" property="fb:pages" /><!-- end: Facebook Verification --><script>var trackOutboundLink=function(a){ga("send","event","outbound","click",a,{transport:"beacon",hitCallback:function(){document.location=a}})};</script> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71390505-1,nxstSite:UA-37144901-20";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="everythinglubbock.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="EVERYTHINGLUBBOCK";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Tobin McDuff and James Clark | jclark@nexstar.tv ";k="1698416801";d="EVERYTHINGLUBBOCK";f="NFL Dallas";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:4qd-hlfg0-m";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=23&minifierType=js&languageId=en_US&b=6102&t=1545208536000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="NFL\x20Dallas";var b="State\x20\x26\x20Regional";var a="On\x20Saturday\x2c\x20Cowboys\x20quarterback\x20Dak\x20Prescott\x20will\x2c\x20along\x20with\x20his\x20teammates\x2c\x20return\x20to\x20the\x20L\x2eA\x2e\x20Memorial\x20Coliseum\x2e\x20\x26nbsp\x3bIt\x2019s\x20the\x20place\x20where\x20Prescott\x20made\x20his\x20NFL\x20debut\x20in\x20a\x202016\x20preseason\x20game\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/everythinglubbock")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("641339887","641339887","641339887","com.newssynergy.everythinglubbock","com.newssynergy.everythinglubbock");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"EverythingLubbock - KAMC KLBK",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-everythinglubbock controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.everythinglubbock.com/weather"> <span class="region">Lubbock</span> <h4 class="forecast">40&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to EVERYTHINGLUBBOCK"><img src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png" alt="EVERYTHINGLUBBOCK" /><div class="site-logo-wrapper" style="background:url(https://media.everythinglubbock.com/nxsglobal/everythinglubbock/theme/images/everythinglubbock_digital_brand.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-160355" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-160355");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.everythinglubbock.com/weather">
       <h5 class="region">Lubbock</h5>
       <h4 class="forecast">40&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			

























































































        



        




























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/local-news">LOCAL & OTHER NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/kamc-28">KAMC NEWS & LIVESTREAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/klbk-13">KLBK NEWS & LIVESTREAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/agjournal">AG JOURNAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/news/trendsandfriends">TRENDS AND FRIENDS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/lone-star-nye">LONE STAR NYE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kamc-news/alliance-credit-union-s-new-loan-program-helps-furloughed-employees/1696965467" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/10/Alliance_Credit_Union_s_new_program_help_9_67142846_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Alliance Credit Union's new loan program helps furloughed employees">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kamc-news/alliance-credit-union-s-new-loan-program-helps-furloughed-employees/1696965467" >
                                                                    Alliance Credit Union's new loan program helps furloughed employees
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/klbk-news/eighth-grade-boy-makes-donation-to-children-at-women-s-protective-services/1698605542" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/13_year_old_boy_makes_big_donation_to_Wo_9_67218635_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eighth grade boy makes donation to children at Women's Protective Services">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/klbk-news/eighth-grade-boy-makes-donation-to-children-at-women-s-protective-services/1698605542" >
                                                                    Eighth grade boy makes donation to children at Women's Protective Services
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/klbk-news/adventure-park-to-open-in-the-spring-2019/1698293005" >Adventure Park to open in the Spring 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/klbk-news/prescription-drug-take-back-day-lubbock-spine-institute-partners-with-police/1698250787" >Prescription Drug Take Back Day: Lubbock Spine Institute partners with police</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/lpd-responds-to-car-that-crashed-into-a-home-on-friday/1698311473" >LPD responds to car that crashed into a home on Friday</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/state-regional/confederate-plaque-to-be-removed-from-texas-capitol/1698276849" >Confederate plaque to be removed from Texas Capitol</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather/kamc-weather">KAMC WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather/klbk-weather">KLBK WEATHER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather-ready">WEATHER READY NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/closings-and-delays">CLOSINGS AND DELAYS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/weather/ski-report">SKI REPORT</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/klbk-weather/january-11th-2019-evening-weather/1698400987" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/January_11th__2019_Evening_Weather_0_67208295_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="January 11th, 2019 Evening Weather">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/klbk-weather/january-11th-2019-evening-weather/1698400987" >
                                                                    January 11th, 2019 Evening Weather
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-11119/1697378326" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/KAMC_HD_Storm_Team_Weather_Webcast_1_11__0_67165775_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC HD Storm Team Weather Webcast 1.11.19">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-11119/1697378326" >
                                                                    KAMC HD Storm Team Weather Webcast 1.11.19
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/weather/klbk-weather/klbk-am-weather-january-11-2019/1697325250" >KLBK AM Weather January 11, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/klbk-weather/january-10th-2019-evening-weather/1696717579" >January 10th, 2019 Evening Weather</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/klbk-weather/klbk-midday-web-forecast-january-10-2019/1695966221" >KLBK Midday Web Forecast January 10, 2019</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/weather/kamc-weather/kamc-hd-storm-team-weather-webcast-11019/1695642479" >KAMC HD Storm Team Weather Webcast 1.10.19</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/the-big-game">THE BIG GAME</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/sports/red-raider-nation">RED RAIDER NATION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/sports/klbk-sports">KLBK SPORTS CONNECTION</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/texas-rangers">TEXAS RANGERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/sports/silver-star-nation">SILVER STAR NATION</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/klbk-sports/where-are-they-now-cayla-petree/1696196866" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/10/WATN__Cayla_Petree_0_67038103_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Where Are They Now: Cayla Petree">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/klbk-sports/where-are-they-now-cayla-petree/1696196866" >
                                                                    Where Are They Now: Cayla Petree
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/klbk-sports/lady-raiders-outlast-kansas-69-66-for-first-big-12-win-under-marlene-stollings/1694981618" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/09/Lady%20Raiders%20Win%20Over%20KU_1547095753276.jpg_67021894_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lady Raiders Outlast Kansas 69-66 for First Big 12 Win Under Marlene Stollings">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/klbk-sports/lady-raiders-outlast-kansas-69-66-for-first-big-12-win-under-marlene-stollings/1694981618" >
                                                                    Lady Raiders Outlast Kansas 69-66 for First Big 12 Win Under Marlene Stollings
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/klbk-sports/texas-tech-tops-oklahoma-in-a-battle-of-top-25-teams/1693021500" >Texas Tech Tops Oklahoma in a Battle of Top 25 Teams 66-59</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/texas-tech-climbs-to-no-8-following-saturday-s-win-against-kansas-state/1690260921" >Texas Tech climbs to No. 8 following Saturday's win against Kansas State</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/no-11-texas-tech-defeats-kansas-state-in-big-12-home-opener-63-57/1687922931" >No. 11 Texas Tech defeats Kansas State in Big 12 home opener, 63-57</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/klbk-sports/highlights-from-day-two-of-the-caprock-classic/1678759202" >Highlights from day two of the Caprock Classic</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/ugly-recliner-contest">KLBK UGLY RECLINER SWEEPSTAKES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/best-seat-in-the-house">KAMC BEST SEAT IN THE HOUSE SWEEPSTAKES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/klbk-superbowl-party-giveaway">KLBK SUPER FAN SUPER BOWL PARTY SWEEPSTAKES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/good-morning-good-coffee">GOOD MORNING GOOD COFFEE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway">KLBK A SPOT OF TEA GIVEAWAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/rain-gauge-giveaway">KAMC RAIN GAUGE GIVEAWAY</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weeklyfeatures" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-weeklyfeatures" data-options="is_hover:true; hover_timeout:1000">WEEKLY FEATURES</a>
                                  
 
            
                                                                     <ul id="drop-nav-weeklyfeatures" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/cybersafe-parent">CYBER SAFE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/thousandthanks">A THOUSAND THANKS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/healthcast">HEALTHCAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/kiss-the-cook">KISS THE COOK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/talking-points">TALKING POINTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/kamctues">TECHNOLOGY TUESDAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/uniquely-west-texas">UNIQUELY WEST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/kamcwed">WISH WEDNESDAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/intentional-living">INTENTIONAL LIVING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/closed-captioning-concerns">CLOSED CAPTION CONCERNS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/about-us/klbk-news-team">MEET THE KLBK TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/about-us/kamc-news-team">MEET THE KAMC TEAM</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/work-for-us">WORK FOR US</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-everythinglubbock" href="#"></a>
                                                            <a href="https://www.everythinglubbock.com/news/local-news" data-dropdown="drop-nav-everythinglubbock" data-options="is_hover:true; hover_timeout:1000">EVERYTHING LUBBOCK</a>
                                  
 
            
                                                                     <ul id="drop-nav-everythinglubbock" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/holiday-gift-show">HOLIDAY GIFT SHOW</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/militarygreetings">MILITARY GREETINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/project-roadblock">PROJECT ROADBLOCK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/west-texas-jobs">WEST TEXAS JOBS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/veterans-voices">VETERAN'S VOICES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/hispanic-heritage-share">HISPANIC HERITAGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/black-history">BLACK HISTORY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/browse-digital-life">DIGITAL LIFE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/horoscopes">HOROSCOPES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/calendar">CALENDAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/notextwtx">NO TEXT WEST TEXAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/coupons">COUPONS AND SAVINGS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/marketplace/everythinglubbockmobile">MOBILE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/tv-schedule1">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.everythinglubbock.com/alexa">ALEXA</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.everythinglubbock.com/tv-schedule1">TV SCHEDULE</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9942_" > <span id="p_56_INSTANCE_9942"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-119401" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-119401")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_9vk2T4Pg4hCn_" > <span id="p_101_INSTANCE_9vk2T4Pg4hCn"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'everythinglubbock.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Tobin McDuff and James Clark | jclark@nexstar.tv '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/sports/silver-star-nation" class="category">NFL Dallas</a> <h1 class="headline">On Saturday, Prescott returns to where it began for him</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Tobin McDuff and James Clark | jclark@nexstar.tv </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 11, 2019 07:22 PM CST</p> <p class="updated"><strong>Updated:</strong> Jan 11, 2019 07:35 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801")});</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>On Saturday, Prescott returns to where it began for him</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3306726_123062"> <img id="anvatoPlayPreview_3306726_123062-image-placeholder" class="placeholder invisible" src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3306726_123062-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3306726_123062";var e=d+"_anv";var f={videoTitle:"On\x20Saturday\x2c\x20Prescott\x20returns\x20to\x20where\x20it\x20all\x20began\x20for\x20him",pInstance:e,url:"https://grvjlmfeww7aqny7nadpg4wipb.gcdn.anvato.net/klbk/video/video_studio/2019/01/11/On_Saturday__Prescott_returns_to_where_it_all_be_3306726_1200.mp4?Expires=1641863919&KeyName=mcpkey1&Signature=qL2vh5i4JER5O_9kaIx09eXk3dc",poster:"https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3306726";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klbk/sports/nfl/nfl_dallas&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1698416801%26coid%3D1698416072%26vidcat%3Dsports/nfl/nfl_dallas%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cNews\x2cVideo";f.videoDescription="On\x20Saturday\x2c\x20Cowboys\x20quarterback\x20Dak\x20Prescott\x20will\x2c\x20along\x20with\x20his\x20teammates\x2c\x20return\x20to\x20the\x20L\x2eA\x2e\x20Memorial\x20Coliseum\x2e\x20\x20It\x27s\x20the\x20place\x20where\x20Prescott\x20made\x20his\x20NFL\x20debut\x20in\x20a\x202016\x20preseason\x20game\x2e";f.videoDuration="1:16";f.pageUrl="https://www.everythinglubbock.com/news/on-saturday-prescott-returns-to-where-it-all-began-for-him_20190112011841/1698416072";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3306726",ns_st_cl:"76000",ns_st_ge:"video\x2cNews\x2cVideo",ns_st_st:"EVERYTHINGLUBBOCK",c3:"https://www.everythinglubbock.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/dakPrescott_1547256038653_67210324_ver1.0_640_360.jpg" alt="Dak Prescott" /> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> <figcaption class="headline-wrapper overlay"> <p class="crop-ellipsis toggle"> Dak Prescott ( Nexstar/Staff )&nbsp; <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p> </figcaption> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/On_Saturday__Prescott_returns_to_where_i_0_67210304_ver1.0_640_360.jpg"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="On Saturday, Prescott returns to where it all began for him"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/dakPrescott_1547256038653_67210324_ver1.0_160_90.jpg"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Dak Prescott"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){b(window).one("ep-main-js-ready",function(){var k=b("#mutiple-media-contents");var r=b("#mutiple-media-thumbnails");var y="/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801";var g=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var z={};z={baseAdUnitPath:"nx.klbk",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var D=true;var F=true;var u=true;k.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:H,pagination:false,afterInit:function(J){J.trigger("ep-lazy-render");var I;k.closest(".media-container").on("mouseenter click touchstart",function(){if(I){clearTimeout(I)}J.find(".owl-controls").css("visibility","");I=setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){J.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(I){return false}});r.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(I){I.find(".owl-item").eq(0).addClass("active")}});var f=b("#gallery-interstitial-overlay"),G=b("#gallery-interstitial-wrap"),l=b("#gallery-interstitial-lock-overlay"),c=b("#close-gallery-interstitial"),B=b(".owl-next"),A=b(".owl-prev");function H(I){var J=this.currentItem;r.find(".owl-item").removeClass("active").eq(J).addClass("active");if(r.data("owlCarousel")!==undefined){E(J)}m(this)}var v=0,n=5?5:null,q=0,e=5?5:6,t=false,j=false;function x(){var K=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(K.length>0){var I=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(K);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",I);googletag.pubads().clearTargeting("amznslots")}catch(J){}}v=0}function p(){t=true;q=0;EP.Utils.AdUtils.createIncrementingContent(z,G,"append");l.removeClass("lock-shown");f.addClass("interstitial-shown");G.addClass("interstitial-shown")}function d(){t=false;G.find(".ep-ad-slot").remove();f.removeClass("interstitial-shown");G.removeClass("interstitial-shown")}function w(){l.addClass("lock-shown")}function s(){return v===n}function C(){return q===e}function i(){if(t){d()}var I=e-q;if(I===2){w()}if(C()){p()}q++}function o(){v++;if(s()){x()}}function h(){if(!t){EPCOREVirtualPageview(y,g)}if(u){if(F){i()}if(D){o()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){p()});b(document).on("click","#close-gallery-interstitial",function(){d()});r.on("click",".owl-item",function(J){J.preventDefault();var I=b(this).data("owlItem");k.trigger("owl.goTo",I)});k.on("owl.slideChanged",function(I){h()});function E(L){var I=r.data("owlCarousel").owl.visibleItems;var J=L;var M=false;for(var K in I){if(J===I[K]){var M=true}}if(M===false){if(J>I[I.length-1]){r.trigger("owl.goTo",J-I.length+2)}else{if(J-1===-1){J=0}r.trigger("owl.goTo",J)}}else{if(J===I[I.length-1]){r.trigger("owl.goTo",I[1])}else{if(J===I[0]){r.trigger("owl.goTo",J-1)}}}}function m(P){var N=EP.Utils.VideoUtils.playerVids;if(P){var I=P["$userItems"][P.currentItem]}if(N){for(var R in N){var Q=N[R].playerType;if(Q==="kaltura-video"||Q==="generic-video"){if(N[R].targetId){var O=document.getElementById(N[R].targetId);if(O&&O.sendNotification){O.sendNotification("doPause")}}}else{if(Q==="uplynk-video"){if(N[R].playerInstance){var O=N[R].playerInstance;if(O&&O.pause){O.pause()}}}else{if(Q==="syndicaster-video"){if(typeof(I)!="undefined"&&N[R].targetId){var J=b(I).find("#"+N[R].targetId);if(J.length>0&&N[R].playerInstance){var O=N[R].playerInstance;J.empty();if(O&&O.run){O.run()}}else{b("#"+N[R].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var L=window.anvp.getAll();for(var M=0;M<L.length;M++){var K=L[M];if(window.anvp[K]&&window.anvp[K].pause){window.anvp[K].pause()}}}}})})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>FRISCO, Texas - On Saturday, Cowboys quarterback Dak Prescott will, along with his teammates, return to the L.A. Memorial Coliseum. &nbsp;It&rsquo;s the place where Prescott made his NFL debut in a 2016 preseason game.&nbsp;</p><p>The Rams had just returned to Los Angles from St. Louis. But for Prescott, that was not the primary source of the excitement.</p><p>&ldquo;The excitement of putting on the Cowboys uniform,&rdquo; Prescott said, &ldquo;but it was more of being with my teammates and having the chance to go out there and get quality NFL reps.&rdquo;&nbsp;</p><p>&ldquo;I remember it coming down to the wire and the atmosphere being unbelievable,&rdquo; Prescott said.&nbsp;</p><p>Use the video link to see Tobin McDuff&rsquo;s report.&nbsp;</p><p>The Cowboys play the Rams in L.A. Saturday at 7:15 pm (Central). The game will be on Fox.&nbsp;</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.everythinglubbock.com/sports/nfl/nfl-dallas/on-saturday-prescott-returns-to-where-it-all-began-for-him/1698416801")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7YZl9JcCZKtW_" > <span id="p_56_INSTANCE_7YZl9JcCZKtW"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1094693834_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6700_" > <span id="p_56_INSTANCE_6700"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/sports/nfl/nfl-dallas/mickey-says-la-is-better-than-new-orleans-for-the-cowboys/1698444321" title="Mickey says L.A. is better than New Orleans for the Cowboys"> <figure class="crop-photo image" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/Mickey_says_L_A__is_better_than_New_Orle_0_67211224_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Mickey says L.A. is better than New Orleans for the Cowboys</h4> </a> </div> <div class="headline-wrapper"> <p><p>Mickey Spagnola says Los Angeles is a better scenario for the Dallas&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/nfl/nfl-dallas/rams-cowboys-seek-longawaited-postseason-breakthroughs/1698010860" title="Rams, Cowboys seek long-awaited postseason breakthroughs"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/01/11/201901110730270145972-p3_67196555_ver1.0_320_240.jpeg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="FILE - At left, in a Dec. 16, 2018, file photo, Los Angeles Rams quarterback Jared Goff carries the ball during an NFL football game against the Philadelphia Eagles, in Los Angeles. At right, in a Nov. 22, 2018, file photo, Dallas Cowboys quarterback"> </figure> <h4 class="headline overlay">Rams, Cowboys seek long-awaited postseason breakthroughs</h4> </a> </div> <div class="headline-wrapper"> <p><p class="shsParagraph1" style="">LOS ANGELES (AP) As if the pressure&hellip;</p> <time class="update" datatime="">11 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/nfl/nfl-dallas/demarcus-lawrence-looking-to-take-the-quarterbacks-soul/1696810345" title="DeMarcus Lawrence looking to take the quarterback's soul"> <figure class="crop-photo image" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/10/DeMarcus_Lawrence_looking_to_take_the_qu_0_67136127_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt="FILE - At left, in a Dec. 16, 2018, file photo, Los Angeles Rams quarterback Jared Goff carries the ball during an NFL football game against the Philadelphia Eagles, in Los Angeles. At right, in a Nov. 22, 2018, file photo, Dallas Cowboys quarterback"> </figure> <h4 class="headline overlay">DeMarcus Lawrence looking to take the quarterback's soul</h4> </a> </div> <div class="headline-wrapper"> <p><p>In the run-up to the Dallas vs L.A. game, Cowboys defense end&hellip;</p> <time class="update" datatime="">1 day ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7893_" > <span id="p_56_INSTANCE_7893"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-113502" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-113502")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fEq1SSBStHnQ_" > <span id="p_56_INSTANCE_fEq1SSBStHnQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-67289" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/ugly-recliner-contest"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/03/2019-Ugly-Recliner-Dont-Miss_1546538108007_66465840_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK's Ugly Recliner Contest"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/ugly-recliner-contest" > KLBK's Ugly Recliner Contest </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/klbk-superbowl-party-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/04/Super%20Fan%20Super%20Bowl%20Party%20Giveaway%20Header_1546641170373.png_66580625_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK Super Fan Super Bowl Party Giveaway Don't Miss"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/klbk-superbowl-party-giveaway" > KLBK Super Fan Super Bowl Party Giveaway Don't Miss </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/best-seat-in-the-house"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/04/Best-Seat-In-The-House-2019-FB-Image_1546619007795_66559082_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Best Seat In The House Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/best-seat-in-the-house" > KAMC Best Seat In The House Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2017/09/21/KLBK-A-Spot-Of-Tea-Giveaway-Dont-Miss_1506026365058_26678832_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KLBK's A Spot Of Tea Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/klbk-a-spot-of-tea-giveaway" > KLBK's A Spot Of Tea Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/good-morning-good-coffee"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2017/09/29/KAMCMugGiveawayRed_DontMiss_480x270_1506709755727_27009419_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Good Morning, Good Coffee"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/good-morning-good-coffee" > KAMC Good Morning, Good Coffee </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/rain-gauge-giveaway"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2018/04/19/KAMC-Rain-Gauge-Giveaway-2018-Don%27t-Miss_1524146430215_40144169_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KAMC Rain Gauge Giveaway"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/rain-gauge-giveaway" > KAMC Rain Gauge Giveaway </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/sports/red-raider-nation"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2015/06/19/redraidernation_1434723501636_1582031_ver1.0_320_180.png');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Red Raider Nation"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/sports/red-raider-nation" > Red Raider Nation </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.everythinglubbock.com/talking-points"> <figure class="crop-photo image " style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2015/11/02/TalkingPoints_DontMiss_5410531_ver1.0_320_180.jpg');"> <img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Talking Points"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.everythinglubbock.com/talking-points" > Talking Points </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-67289");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8763_" > <span id="p_56_INSTANCE_8763"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1094693847_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Xzo6BJEInqK3_" > <span id="p_56_INSTANCE_Xzo6BJEInqK3"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_1262061151_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1262061151" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787063&_refresharticle_WAR_epwcmportlet_articleId=1262061151&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1262061151");c.empty();c.append("<div id='loader--mod-headline-list-1262061151' class='loader'><img src='https://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1262061151").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1262061151").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1262061151").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1262061151");d.empty();d.append("<div class='loader'><img src='https://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0078_" > <span id="p_56_INSTANCE_0078"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787063&_refresharticle_WAR_epwcmportlet_articleId=MOD-EVERYTHINGLUBBOCK-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800058" data-limit-number="5">Local News</option> <option value="83880038" data-limit-number="5">State & Regional</option> <option value="54800322" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/kamc-news/alliance-credit-union-s-new-loan-program-helps-furloughed-employees/1696965467"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/10/Alliance_Credit_Union_s_new_program_help_9_67142846_ver1.0_320_180.jpg');"><img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Alliance Credit Union's new loan program helps furloughed employees"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kamc-news/alliance-credit-union-s-new-loan-program-helps-furloughed-employees/1696965467" > Alliance Credit Union's new loan program helps furloughed employees </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/klbk-news/eighth-grade-boy-makes-donation-to-children-at-women-s-protective-services/1698605542"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/13_year_old_boy_makes_big_donation_to_Wo_9_67218635_ver1.0_320_180.jpg');"><img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eighth grade boy makes donation to children at Women's Protective Services"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/klbk-news/eighth-grade-boy-makes-donation-to-children-at-women-s-protective-services/1698605542" > Eighth grade boy makes donation to children at Women's Protective Services </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/klbk-news/adventure-park-to-open-in-the-spring-2019/1698293005"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/Adventure_park_to_open_in_the_spring_9_67207783_ver1.0_320_180.jpg');"><img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Adventure Park to open in the Spring 2019"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/klbk-news/adventure-park-to-open-in-the-spring-2019/1698293005" > Adventure Park to open in the Spring 2019 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/klbk-news/prescription-drug-take-back-day-lubbock-spine-institute-partners-with-police/1698250787"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/Prescription_Drug_Take_Back_Day_9_67207888_ver1.0_320_180.jpg');"><img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Prescription Drug Take Back Day: Lubbock Spine Institute partners with police"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/klbk-news/prescription-drug-take-back-day-lubbock-spine-institute-partners-with-police/1698250787" > Prescription Drug Take Back Day: Lubbock Spine Institute partners with police </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/lpd-responds-to-car-that-crashed-into-a-home-on-friday/1698311473"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.everythinglubbock.com/nxsglobal/everythinglubbock/photo/2019/01/11/Car_crashes_into_home_9_67216543_ver1.0_320_180.jpg');"><img src="https://www.everythinglubbock.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LPD responds to car that crashed into a home on Friday"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/lpd-responds-to-car-that-crashed-into-a-home-on-friday/1698311473" > LPD responds to car that crashed into a home on Friday </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3080_" > <span id="p_56_INSTANCE_3080"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-EVERYTHINGLUBBOCK-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.everythinglubbock.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3307_" > <span id="p_56_INSTANCE_3307"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-191860" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-191860")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8867_" > <span id="p_56_INSTANCE_8867"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_MOD-EVERYTHINGLUBBOCK-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KLBKNews">KLBK Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KLBKNews">KLBK Twitter</a></li><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/KAMCNews">KAMC on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/KAMCNews">KAMC Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/everythinglubbock-klbk-kamc/id641339887?mt=8">Everything Lubbock iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.everythinglubbock">Everything Lubbock Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2827_" > <span id="p_56_INSTANCE_2827"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787063_CONVS-AMINO_AD_SLOT-AMINO_AD_SLOT-54807161_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-109547" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-109547")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to EVERYTHINGLUBBOCK"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact-us" >Contact Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.everythinglubbock.com/nxsglobal/everythinglubbock/document_dev/2018/03/30/Lubbock%2CTX_EEO_Public_File%202018_1522423574373_38723434_ver1.0.pdf" >KLBK EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klbk-tv" >KLBK FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kamc" >KAMC FCC Public File</a></li> <li><a href="https://media.everythinglubbock.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> EverythingLubbock.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-144116" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-144116")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-183010" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klbk","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-183010")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.everythinglubbock.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1545208536000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5BHL3K" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5BHL3K");</script><!-- end: Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 